Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Switch is up and running but not pingable from router

hi all,

i am unable to ping or telnet the switch

from router which is directly connected to switch

users are conencted to switch and they can work fine.

12 REPLIES
Hall of Fame Super Blue

Re: Switch is up and running but not pingable from router

Mahesh

Is there a L3 SVI on the switch and is it up/up ie. on the 3750

3750# sh ip int brief

Is the port that connects the switch to the router in the same vlan.

It might be a good idea if you could post the configs or at very least supply full IP details.

Jon

New Member

Re: Switch is up and running but not pingable from router

Hi john

i do not have access to switch right now.

it is WS-C2948 switch connected to router

C1700

this is arp from router

sh ip arp 43.140.92.5

Protocol Address Age (min) Hardware Addr Type Interface

Internet 33.140.92.5 71 001a.8054.2529 ARPA FastEthernet0

Re: Switch is up and running but not pingable from router

Hi Mahesh

Connect your switch via console and make sure you have assigned an IP to your native VLAN (it is usually vlan 1). For telnet, check your line vty settings in switch

Regards

Hall of Fame Super Silver

Re: Switch is up and running but not pingable from router

Mahesh

I am not sure which is a typo, but there is a mismatch in the first octet of the address that you seem to be looking for and the address in the results from the router:

sh ip arp 43.140.92.5

Protocol Address Age (min) Hardware Addr Type Interface

Internet 33.140.92.5 71 001a.8054.2529 ARPA FastEthernet0

Is the first octet supposed to be 33 or 43?

Correct whichever is not correct.

HTH

Rick

New Member

Re: Switch is up and running but not pingable from router

Hi rick,

43 is correct IP

Hall of Fame Super Silver

Re: Switch is up and running but not pingable from router

Mahesh

Then why does 33 appear in the output from the router?

HTH

Rick

New Member

Re: Switch is up and running but not pingable from router

Hi rick,

it might be my typing mistake when i put

pasted note here in forum

New Member

Re: Switch is up and running but not pingable from router

If you are trying to access any of the vty sessions on the switch via a network connection you may want to plug in console and make sure you don't have an ACL blocking your incoming connections. As well as ensure that the ip address is specified with the correct IP address and subnet mask on interface vlan 1. And make sure you have performed a no shut command on int vlan 1

New Member

Re: Switch is up and running but not pingable from router

Hi,

this was working before and nothing has changed

New Member

Re: Switch is up and running but not pingable from router

try to sh cdp ne de on router to see if switch connected to router or not, also you can see ip address of switch, then check to see you have password for you VTY and also check ip default-gateway configuration in switch

New Member

Re: Switch is up and running but not pingable from router

Hi

Cdp is disabled on router

New Member

Re: Switch is up and running but not pingable from router

hi,

switchis accessible now.

logs are clean no idea why it was not accessible for certain time

549
Views
0
Helpful
12
Replies