Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Switch ping question

  While trying to debug why logs from my 6509-E are not going to the Linux server syslog directly connected to the switch. I tried to ping the server in EXEC mode on the switch but it failed??? I tried the same thing on my 2 3750's in a stackwise configuration and they worked. Any idea why I can't ping on the 6509-E? All ports are on the same vlan.

      Thanks

     Dave Flatley

4 REPLIES

Did you ping the address

Did you ping the address sourced from the vlan interface?

Hall of Fame Super Silver

Dave We need additional

Dave

 

We need additional information to be able to give you answers to this issue. Do I understand correctly that the server is connected to a port on this 6509? If so please post the configuration of that port and of the vlan. Also please post the output of show mac-address-table (preferably output specific to that port). And the output of show arp (and if the arp table is large then restrict the arp output to that vlan or that particular IP address).

 

Is this 6509 a stand alone switch or is there another switch connected to the vlans providing redundancy in the network?

 

HTH

 

Rick

New Member

  Rick: Yes the Linux server

  Rick: Yes the Linux server I want to send Cisco logs to is connected to the switch. It is a stand alone switch.

 

Interface GigabitEthernet9/4

switchport

 

Show Arp

Protocol        Address        Age  (min)   Hardware address    type   Interface

Internet        172.30.0.1                0       e41f.13b3.5970         arpa    Vlan1

Internet         172.30.80.1                      0025.b446.4800        arpa     Vlan1

 

Show mac-address-table

*    1     0014.5ef4.9180       dynamic        yes     0    Gi9/4

 

     Thanks.

Hall of Fame Super Silver

Dave Thanks for the

Dave

 

Thanks for the additional information. It gives us some clues about the problem. The mac address of the device connected to the port is 0014.5ef4.9180. But that address does not match either of the entries in the arp table. When the switch tries to ping the server it uses the mac from the arp table as the destination mac. If that is not the mac on the interface then the ping fails.

 

There are a couple of things that you might do and post for us.

- is there an entry in the arp table for 0014.5ef4.9180  and if so what IP address is it?

- is there an entry in the mac address table for 0025.b446.4800  or for e41f.13b3.5970 (whichever is supposed to be the server).

- it might also be helpful if you would post the config of interface vlan 1 on the switch.

 

HTH

 

Rick 

37
Views
0
Helpful
4
Replies
CreatePlease login to create content