Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

switchport access

Need some help or it may not matter, I have two controllers trunked. One to int 4/0/17 and worked fine I added the other controller to 4/0/17 and I am having issues.

fa 4/0/18 displays, "switchport access vlan5".

fa 4/0/17 does not.  Do I need to remove that and how?

interface FastEthernet4/0/17

description Wire_Control

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,5

switchport mode trunk

storm-control broadcast level 10.00

macro description cisco-desktop | cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet4/0/18

description Wireless Controller ip 10.100.0.49

switchport access vlan 5

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,5

switchport mode trunk

switchport nonegotiate

storm-control broadcast level 10.00

macro description cisco-desktop | cisco-desktop | cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

1 ACCEPTED SOLUTION

Accepted Solutions
Purple

switchport access

  No you don't have to remove it , because you have hardcoded the trunk , "switchport mode trunk" ,  the switchport access vlan 5 has no effect. 

4 REPLIES
Purple

switchport access

  No you don't have to remove it , because you have hardcoded the trunk , "switchport mode trunk" ,  the switchport access vlan 5 has no effect. 

switchport access

I'm thinking, that someone put that port into vlan 5, before they created the trunk. As Glen says, it's basically a dumb config right now, not really doing anything.

I'm assuming VLAN 5 is the wireless network vlan?

New Member

switchport access

thanks

Silver

switchport access

It probably was an access port before it was a trunk. It should be in trunk mode, check the operational mode with show interface fa4/0/18 switchport.

Daniel Dib
CCIE #37149

Daniel Dib CCIE #37149 Please rate helpful posts.
134
Views
0
Helpful
4
Replies