Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

switchport autosate exclude

                   Hi eveyone,

I config the int vlan 2

then vlan 2 - layer 2

after that i put gi interface under vlan 2

also i run the command

switchport autostate exclude

when i did that then vlan int went from up up to ----up down.

Need to know why the vlan int went to up down status?

Thanks

MAhesh

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

switchport autosate exclude

For your SVI to go up, at least one interface that is cofigured for the Vlan to be up. In your case i assume you only had one interface say Gi1/0/1 in vlan 2, the command you ran tells the switch to exclude G1/0/1 from determining the state of SVI 2.

2 REPLIES
New Member

switchport autosate exclude

For your SVI to go up, at least one interface that is cofigured for the Vlan to be up. In your case i assume you only had one interface say Gi1/0/1 in vlan 2, the command you ran tells the switch to exclude G1/0/1 from determining the state of SVI 2.

New Member

switchport autosate exclude

Hi Ona,

Yes we have only 1  port in vlan .

I put another interface in that vlan and port was up up.

After few secs vlan 2 also  changed from up down to up up.

Thanks

MAhesh

414
Views
0
Helpful
2
Replies