Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

SYS-2-MOD_UPGRADEREQUIRED

I have a 6509 with sup720's and a ws-x6516-gbic module. The 6516 has been powered down since I started and today I tried to power it up but received the following error message

"%SYS-2-MOD_UPGRADEREQUIRED:Module 3 not at an appropriate hardware revision level to coexist with PFC3 system and current softw"

I've done some searches but can't find any information on what levels I need to be at or how to upgrade to get this to work. Any links or comments would be appreciated. Thanks.

1 REPLY
Hall of Fame Super Blue

Re: SYS-2-MOD_UPGRADEREQUIRED

Hi

You need a minimum of 12.2(14)SX for this module with a Sup 720. However you may be gettng affected by the following field notice

http://www.cisco.com/en/US/products/hw/switches/ps700/products_field_notice09186a00801a6246.shtml

HTH

Jon

141
Views
0
Helpful
1
Replies
CreatePlease to create content