Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SYS led is amber.


We are installing Cisco 2911 SEC/K9 for first time.  We plug in and the SYS led is amber.

  • LAN Switching and Routing
5 REPLIES
Purple

SYS led is amber.

  You will have to plug into the console port and look at the logs and see what is going on  and if it actually booted all the way up .

New Member

SYS led is amber.

Thank-you Glen.  We have tried to plug in via RJ45 and USB 2.0.  The router is never detected.  The hyper terminal display remains blank.

New Member

Were you able to resolve this

Were you able to resolve this issue? I am having the same issue on my 2921 and it keeps rebooting after about 15 minutes. I've tried to replace the power supply and fans but that didn't work

New Member

SYS led is amber.

I hope this helps.... you might also want to check this link......

http://www.cisco.com/en/US/docs/routers/access/interfaces/nm/hardware/installation/guide/eesm_hw.html

SYS

Green                 System is active

Blinking Green    System is booting up

Amber               System failed

Blinking Amber  Rommon failed

Best Regards....

Willy

New Member

We have the same broblem with

We have the same broblem with Router Cisco 2921. the SYS led is amber, We have tried to plug in via RJ45 and USB 2.0.  The router is never detected.  The hyper terminal display remains blank and the router reload every 20 minutes.

1736
Views
3
Helpful
5
Replies
This widget could not be displayed.