Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

telnet access issue

Sir/Madam

We have a 6500 E Switch the following configuration is given below for reference.

The ip to access the switch is 10.248.0.2, and we can only access it from 202.59.76.120 255.255.255.240. 

We want to change 10.248.0.2 to 192.168.0.33 and want to give access to any other ip rather than 202.59.76.120.

 

Please help. 

interface Vlan1

 ip address 10.248.0.2 255.255.255.0

 no ip redirects

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.248.0.1

!

!

ip http server

ip http secure-server

!

logging 202.59.80.85

access-list 2 permit 0.0.0.7 255.255.255.0

access-list 2 deny   0.0.0.8 255.255.255.240

access-list 2 permit 0.0.0.8 255.255.255.240

access-list 50 permit 202.59.76.120

access-list 50 deny   any log

access-list 110 deny   tcp any host 10.248.0.2 eq echo

access-list 110 deny   tcp any host 10.248.0.2 eq discard

access-list 110 deny   tcp any host 10.248.0.2 eq daytime

access-list 110 deny   tcp any host 10.248.0.2 eq chargen

access-list 110 deny   tcp any host 10.248.0.2 eq telnet

access-list 110 deny   tcp any host 10.248.0.2 eq finger

access-list 111 deny   ip 127.0.0.0 0.255.255.255 any

access-list 111 deny   ip 192.168.0.0 0.0.0.255 any

access-list 111 deny   ip 172.16.0.0 0.0.255.255 any

access-list 111 deny   ip 10.0.0.0 0.255.255.255 any

access-list 111 deny   ip host 0.0.0.0 any

access-list 111 deny   ip 224.0.0.0 31.255.255.255 any

access-list 111 deny   icmp any any redirect

access-list 112 deny   udp any any eq snmp

access-list 112 permit ip any any

no cdp run

snmp-server community zee RO

!

!

control-plane

!

!

dial-peer cor custom

!

!

!

alias exec proc show proc cpu sort | excl 0.00%__0.00%__0.00%

!

line con 0

 login

line vty 0 4

 session-timeout 10

 access-class 50 in

 exec-timeout 5 0

 password 7 0456041301354D470739061E010803

 login

line vty 5 1510

 session-timeout 10

 access-class 2 in

 exec-timeout 120 0

 password 7 070124544200171D

 login

!

ntp clock-period 17179909

ntp server 202.59.80.11

!

end

1 REPLY
New Member

This discussion has been

This discussion has been reposted from Additional Communities to the LAN, Switching and Routing community.

44
Views
0
Helpful
1
Replies
CreatePlease login to create content