Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Telnet Issues

Hi,

I have two IP's Configured on my Cisco 2800. 1.1.1.1 - Loopback and 2.2.2.2 on Fast Ethernet. Both IP's are pingable across the WAN. And telnet to loopback IP is working fine. However I am unable to telnet to Fast Ethernet IP. The error message while trying to telnet to Fast Ethernet IP is: "Could not open connection to the host, on port 23: Connect failed". I tried to debug telnet on the router. The Debug output for unsuccessful telnet is as follows:

_______________________________________

Telnet194: recv SB NAWS 139 24

_______________________________________

However for a successful telnet session, the output is:

Telnet195: 1 1 251 1

TCP195: Telnet sent WILL ECHO (1)

Telnet195: 2 2 251 3

TCP195: Telnet sent WILL SUPPRESS-GA (3)

Telnet195: 80000 80000 253 24

TCP195: Telnet sent DO TTY-TYPE (24)

Telnet195: 10000000 10000000 253 31

TCP195: Telnet sent DO WINDOW-SIZE (31)

TCP195: Telnet received DO ECHO (1)

TCP195: Telnet received DO SUPPRESS-GA (3)

TCP195: Telnet received WILL TTY-TYPE (24)

Telnet195: Sent SB 24 1

TCP195: Telnet received WILL WINDOW-SIZE (31)

Telnet195: recv SB NAWS 110 52

Telnet195: recv SB 24 0 ANSI

_______________________________________

There are no ACL's or firewalls involved in the picture.

_______________________________________

1 REPLY
Hall of Fame Super Silver

Re: Telnet Issues

Sharad

Perhaps it would help us to identify the problem if you would post the configuration of the router.

HTH

Rick

156
Views
0
Helpful
1
Replies
CreatePlease to create content