Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

telnet on 831 router

hi,

1)i configure eth0 with 10.5.10.1/24

2)i configure eth1 with 212.217.93.195/28

i can ping eth0 and eth1.

if i do "telnet 212.217.93.195" it 's work fine

but with "telnet 10.5.10.1" that's not work.

i don't know if it is normal or no.

4 REPLIES
Cisco Employee

Re: telnet on 831 router

Please paste the router config.

-amit singh

New Member

Re: telnet on 831 router

this is my config:

Router#sh run

Building configuration...

Current configuration : 2497 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

!

!

!

ip cef

!

multilink bundle-name authenticated

!

!

!

!

interface Loopback0

ip address *.*.*.* 255.255.255.0

!

interface Tunnel10

ip address *.*.*.* 255.255.255.252

ip access-group acl2 in

ip ospf cost 100

ip ospf mtu-ignore;

keepalive 10 3

tunnel source Ethernet0

tunnel destination *.*.*.*

!

interface Ethernet0

ip address *.*.*.* 255.255.255.0

!

interface Ethernet1

description Frontal LAN

ip address *.*.*.* 255.255.255.240

ip mtu 1400

ip virtual-reassembly

ip tcp adjust-mss 1350

duplex auto

!

interface Ethernet2

no ip address

shutdown

!

interface FastEthernet1

duplex auto

speed auto

!

interface FastEthernet2

duplex auto

speed auto

!

interface FastEthernet3

duplex auto

speed auto

!

interface FastEthernet4

duplex auto

speed auto

!

router ospf 1

router-id *.*.*.*

log-adjacency-changes

redistribute static subnets route-map DISTRIBUTE-MAP

network *.*.*.* 0.0.0.0 area 0

network *.*.*.* 0.0.0.0 area 0

!

ip route 0.0.0.0 0.0.0.0 *.*.*.*

!

no ip http server

no ip http secure-server

!

!

!

ip access-list standard ROUTAGE_acl

permit *.*.*.* 0.0.0.63

!

ip access-list extended acl2

permit gre host *.*.*.* host *.*.*.*

permit gre host *.*.*.* host *.*.*.*

permit ospf any any

permit ip *.*.*.* 0.0.255.255 any

permit icmp any any

deny ip any any log

permit ip *.*.*.* 0.0.0.255 *.*.*.* 0.0.0.255

ip access-list extended acl1

permit gre host *.*.*.* host *.*.*.*

permit gre host *.*.*.* host *.*.*.*

!

route-map ***** permit 10

match ip address *****

!

!

control-plane

!

!

line con 0

no modem enable

line aux 0

line vty 0 4

password 7 **********

login

!

scheduler max-task-time 5000

end

Router#

New Member

Re: telnet on 831 router

Pretty difficult to say what the cause is with all IP addresses removed out of the config and no indication of the source IP address of the system that issued the telnet.

As an easy test I'd remove the ip access-group from the tunnel interface to see if this is the cause of the problem. If so, the coding of the acl must be reworked.

If this does not solve the problem I guess that the issue is on the originating system that does not have a route to network 10.x.x.x.

HTH

Mat

Re: telnet on 831 router

Hi

As Mat clearly pointed out you need to mention the source of the telnet request from which IP address you are trying to telnet.

That may help to identify the cause for the telnet issue...

regds

195
Views
0
Helpful
4
Replies
CreatePlease login to create content