Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Telnet via network Issue

If I telnet via the network to a 3640 router I immediately see what appears to be 3 failed password attempts.

Password:

Password:

% Bad passwords

Connection closed by foreign host.

If I telnet via serial connection to the console port it works fine. I have tried removing all unnecessary commands from the 'line vty' interface but it's still doing. I've also tried from several different machines with different OSes. Thanks for any help.

Ron

3 REPLIES
Hall of Fame Super Silver

Re: Telnet via network Issue

Ron

First let us clarify something. When you connect to the console port it is not telnet. You are establishing a serial connection to a hardwired port and not a telnet.

There recently was a posting about a similar issue. Look at this link and see if it is any help to you:

http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Network%20Infrastructure&topic=Remote%20Access&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.2cbfa152

If it does not help then there are a couple of things that you could tell us that would help us understand the issue and perhaps to make some suggestions:

- has telnet worked before and then stopped working? or is this a fairly new router and telnet has never worked?

- can you post the relevant parts of the config of the router (especially the aaa if it is configured and the configuration of the vty lines).

HTH

Rick

New Member

Re: Telnet via network Issue

Hi Rick, thanks for the response. I did the same thing as mentioned in the other thread and it worked. Just did the no login and logged in with no password, then reissued the login command and logged in fine with the password.

As for the misnomer about telnet, you're right, but I didn't mention I was telneting to a terminal server which passes through to the console.

Thanks again.

Ron

Hall of Fame Super Silver

Re: Telnet via network Issue

Ron

I am glad that you got your issue resolved. It is interesting that your issue and the solution are the same as the previous discussion. Thanks for posting back to indicate that it was solved and how you solved the problem. It makes the forum more interesting when people can read about a problem and can read what was done to resolve the problem.

The forum is an excellent place to learn about Cisco networking. I encourage you to continue your participation in the forum.

HTH

Rick

542
Views
0
Helpful
3
Replies