Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Test Lab

Hi gurus

I would like to setup a test site-to-site lab, I have two 871 routers and two computers for this purpose but what do I need in between to setup this test lab to work as they where in different place(state) and all. as you can tell I am new to network but like to learn, so go easy on me

Thanks a bunch

4 REPLIES
New Member

Re: Test Lab

You just need three subnets.

[SubnetA]---[871]----[871]----[SubnetB]

New Member

Re: Test Lab

P.

Thanks but can you be more specific

what do I use in between a switch to connect the two routers

I know there is a wan and lan on each router so how do I go on getting everything together to connect both computer.

Thanks for battling with me here

New Member

Re: Test Lab

I'm not sure what you are asking exactly. You can connect the routers together via any interfaces available (including ethernet WAN ports). You just need to make sure your addressing is correct and then you can enable a routing protocol, like RIP, to advertise the subnets. For example...

RouterA

-------

int f0

ip address 192.168.1.1 255.255.255.0

no shut

!

int f4

ip add 10.0.0.1 255.255.255.0

no shut

!

router rip

network 10.0.0.0

network 192.168.1.1

!

!

RouterB

--------

int f0

ip address 192.168.2.1 255.255.255.0

no shut

!

int f4

ip address 10.0.0.2 255.255.255.0

no shut

!

router rip

network 192.168.2.0

network 10.0.0.0

!

!

You don't necessarily need anything connected to the f0 ports, and just connect the two routers together via the f4 ports. If you want to use a switch in there, you can either place it between the two devices as a passive layer2 item or on either router off the f0 port.

Hope that helps clear things up a little more.

New Member

Re: Test Lab

If you really are new to networking and wnat to go back to basics, then first you'll probably need to serial interfaces on your routers.

You will also need a DCE/DTE cable to emulate the lab environment - the DCE will be a service provider (you'll need to set the clock rate and also the "no shutdown" command to enable the interface) and the DTE will be the customer end.

Then add any of the ip addresses to the interfaces like explained above.

If you want to exchange packets across the link (technically this is now a WAN link - because it's using the serial interfaces), you can use a static link - or you can choose one of a number of dynamic routing protocols, etc.

Hope that's a help.

120
Views
0
Helpful
4
Replies
CreatePlease to create content