Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Timestamp Logging

The 6509 is not showing timestamps on its logs. It shows the uptime instead.

"service timestamps log datetime localtime" is set. The same goes for debug.

The clock is set on UTC from an NTP server (per policy). Should this make a difference? If not, then what am I missing?

I saw "set logging timestamps" command for 6500 series, but that doesn't work on this IOS version (12.2 (18)), I suppose.

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Timestamp Logging

Have you tried without the 'localtime' option in the service timestamps log? My guess would be the 'clock timezone' might be required for the localtime option to work and its absense is causing issues.

3 REPLIES
New Member

Re: Timestamp Logging

Have you tried without the 'localtime' option in the service timestamps log? My guess would be the 'clock timezone' might be required for the localtime option to work and its absense is causing issues.

Hall of Fame Super Bronze

Re: Timestamp Logging

Are you sure it's logging new entries ?

You can try the following:

no logging buffer

logging buffer

then try to create a logging entry by going into config and type a description under a interface and exit out.

Check the logging buffer then.

Hall of Fame Super Silver

Re: Timestamp Logging

Greg

Perhaps we need some clarification: is this 6509 running hybrid mode or native mode? The symptoms sound like it may be running hybrid mode and has service timestamps log set on the MSFC but does not have it set in the SUP.

If that is not the case then perhaps you can post the parts of the config that specify timestamps and examples of the log messages showing uptime (including the first several lines of output from the show log command which show how logging has been configured). Also details of the switch operating environment please.

HTH

Rick

649
Views
0
Helpful
3
Replies
CreatePlease to create content