Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Trouble Uplinking ESW-520-24P to Catalyst WS-C3560G-24TS

So i'm having an issue uplinking these two switches together.  Currently the ESW is in an upper building at a facility and the C3560 is in a lower building.  They were too far apart for regular ethernet cable so we used cisco 1300 series wireless bridges to link them together.  Which works fine but I did have some peculiar issues when I first set it up.  LIke I had to turn off the BPDU guard on the ESW on the port I plugged the 1300 series bridge into or it would put the port into err disable.

Regardless we finally got the money to have some contractors come run multimode fiber optic cabling from building to building so I got the appropriate GBICs for the SFP slots but when I plug in the fiiber patch cables from the shelf to the switches on both ends I get no link light or communication.  Just to test the fiber I took an OLD cisco 2950SX switch i had laying around (the one that has the 2 built in fiber ports that use MJ-RT connectors.)  I hooked the 2950SX to the ESW and bam link came right up.  But the 2950sx is a layer 2 device where as the C3560 is a layer 3 routing switch.

I was able to briefly get the link light to come up on the C3560 by going to the interface with the GBIC and doing a "Speed Nonegotiate."  The link light came on for about 5 seconds and then shut off and when i looked at the port it had been put into err-disable because of a link flap.

I have no idea why these switches won't talk to each other properly but i'm sure it just something simple in the configuration.  Can anybody help me out?

Perhaps I need to disable spanning tree on the port on the C3560?

Everyone's tags (8)
2 REPLIES
VIP Super Bronze

Trouble Uplinking ESW-520-24P to Catalyst WS-C3560G-24TS

If the fiber works with one switch and not the other one.  You may want to cross the strands on one side of the connection.  You maybe connecting rx to rx vs rx to tx.

HTH

New Member

Trouble Uplinking ESW-520-24P to Catalyst WS-C3560G-24TS

yeah i've already tried that, thats not what the issue is.  Like i said did i was able to get the link light to come up briefly but then it went back down again due to some kind of configuartion incompatability

294
Views
0
Helpful
2
Replies
CreatePlease to create content