Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k

Troubleshooting Routing Inter-VLAN

Hi guys,

I have a 6500 core to Layer 3 and 2960 Switch to Layer 2 where to connect the servers. Furthermore have created the next vlans:

 

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------

20   USER                             active
25   USER_LAB                        active
30   SERVER                         active

 

In the vlan 30 have a 10 servers, and create SVI to permit routing inter-vlan. My issue is that from vlan 20 and 25 reach all server except 2 servers.

 

ping 10.0.0.49 source vlan 20  
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.0.0.49, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms

I think that is problema of the configuration these servers, but anybody knows how troubleshooting this issue.

Checked for me:

1) The SVI 20 and 25 don't have ACL.

Thanks in advance!
 

http://networkingcontrol.wordpress.com/ #CCNP CSCO11962956
2 REPLIES
VIP Super Bronze

Hi,The switch by default

Hi,

The switch by default perform inter-vlan routing.  You don't need any ACL anywhere for the SVIs to talk to each other. Can you post the config and also post the output of "sh vlan"

HTH

New Member

could  you check and confirm

could  you check and confirm the ip address of the servers are correct and status of interfaces to which the servers connected are up ,

 

Regards

PrajithTR

 

 

234
Views
0
Helpful
2
Replies
CreatePlease to create content