Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Trunk issue on 4500 switch

Hi ,

I am facing issues creating trunk between twi 4500 switches on ehernet port.

following is the configuration:

Switch 1 :

interface GigabitEthernet2/3
switchport trunk encapsulation dot1q
switchport mode trunk
logging event link-status

Switch: cisco WS-C4506-E

Module:WS-X4548-GB-RJ45V

Sup:Supervisor V

Switch 2 :

interface FastEthernet3/48
switchport trunk encapsulation dot1q
switchport mode trunk
logging event link-status

Switch: WS-C4506

Module: WS-X4248-RJ45V

Sup:Supervisor II+

Interface shows down down. Checked cable its fine. Trunk is formed with same cable with a 3750 switch at one end.

Kindly suggest.

Regards

2 REPLIES
Hall of Fame Super Blue

Re: Trunk issue on 4500 switch

What type of cable are you using ? If it is copper and a straight-thru try using a crossover cable.

Jon

New Member

Re: Trunk issue on 4500 switch

Hi

Recommendation is not to leave the configuration in auto due to it could cause conflicts,the best option would be hardcode the configuration depending on your
requirements (mode access, mode trunk).

Now I understand that we have a connection between 2 4500 switches, in this case please provide me with the configuration from both ports also pleaseprovide me the following captures

Show interfaces gig x/y

Show interfaces trunk ----�om both switches

Show module-- both switches

Please let me know if you are able to try another cable, another port on both sites of the link.

Regards

syed

499
Views
0
Helpful
2
Replies
CreatePlease to create content