Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

trunk port is up but no layer 3 connectivity

I've two catalyst switches connected on trunk port. The port status is UP but I do not have Layer 3 connectivity:

Cat 6500 STORSC01SF5

vlan 34

name VLAN34

interface Vlan34

ip address 49.16.20.1 255.255.255.0

interface GigabitEthernet2/22

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 34

switchport trunk allowed vlan 34

switchport mode trunk

no ip address

STORSC01SF5#sh arp

Protocol Address Age (min) Hardware Addr Type Interface

Internet 49.16.20.1 - 0015.c73a.6000 ARPA Vlan34

Internet 49.16.20.11 0 Incomplete ARPA

***Switch - B***

vlan 34

name managment

interface Vlan34

ip address 49.16.20.11 255.255.255.0

no ip route-cache

management

interface GigabitEthernet0/15

description mgmt1

switchport access vlan 34

switchport trunk native vlan 34

switchport trunk allowed vlan 34

switchport mode trunk

switchport nonegotiate

spanning-tree cost 100

ip default-gateway 49.16.20.1

SW-A#sh arp

Protocol Address Age (min) Hardware Addr Type Interface

Internet 49.16.20.1 1 0014.5edf.fd6b ARPA Vlan34

Internet 49.16.20.11 - 001e.7a29.fd40 ARPA Vlan34

Internet 49.16.20.200 23 0014.5edf.fd6b ARPA Vlan34

The ping does not respond. Can anyone identify the issue here?

tx

3 REPLIES

Re: trunk port is up but no layer 3 connectivity

When you say "ping" where are you pinging from ?.

Can you also post:

sh int vlan 34

sh int g0/15

sh int g2/22

Re: trunk port is up but no layer 3 connectivity

Hall of Fame Super Bronze

Re: trunk port is up but no layer 3 connectivity

You have a duplicate address somewhere.

The first switch has local address of 49.16.20.1 and check the MAC Address 0015.c73a.6000.

Now the switch holding the address of 49.16.20.11 sees a device holding address 49.16.20.1 but check the MAC Address 001e.7a29.fd40

HTH,

__

Edison.

105
Views
0
Helpful
3
Replies