Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Trunk with EtherChannel

Hi,

I have two cisco 4507 one will be act as server and one will be client in VTP domain.

I want to configure 3/47 and 3/48 member of etherchannel group 1 in switch 1 and same ports on switch 2 will also add in etherchannel group 1 of switch 2.

interface Port-channel1

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

interface GigabitEthernet3/47

channel-group 1 mode on

!

interface GigabitEthernet3/48

channel-group 1 mode on

Now I want to know this is valid configuration for trunk and etherchannel or not. I have configure the trunk only on port-channel interface not on individual interface that are member of Channel group.

Kindly tell do i need to configure interface that are member of ether channel as trunk individually or channel group configure will automatically apply on them and configure it trunk.

Waiting for reply. Do let me know will that work or not.

1 REPLY
Hall of Fame Super Bronze

Re: Trunk with EtherChannel

The interface port-channel should be a mirror of the physical interfaces, therefore you should have

switchport trunk encapsulation dot1q

switchport mode trunk

on both physical interfaces.

HTH,

__

Edison.

254
Views
0
Helpful
1
Replies
CreatePlease to create content