Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

trunking over SDH issue

Dear All

I have topo as below

R1(gi0/1)<------------->(gi1/0/1)SWH01(gi1/0/2)<---------SDH Network--------------->(gi1/0/1)SWH02

Configuration

-------R1

interface GigabitEthernet0/1.121

encapsulation dot1Q 121

ip address 192.168.1.1 255.255.255.252

-------SWH01

interface GigabitEthernet1/0/1

switchport trunk encapsulation dot1q

switchport mode trunk

interface GigabitEthernet1/0/2

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 121

switchport mode trunk

------SWH02

interface GigabitEthernet1/0/1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 121

switchport mode trunk

interface Vlan121

ip address 192.168.1.2 255.255.255.252

I can not ping IP 192.168.1.1 from SWH02. I observed there sth wrong when trunking over SDH. Because when I config int vlan 121 on another switch(SWH04) already trunking with SWH01, I can ping IP 192.168.1.1 from SWH04.

Please kind advise this issue

Thanks and Best Regards.

1 REPLY
Cisco Employee

trunking over SDH issue

Hello Bill,

This may be best handled in a TAC case. Did you run sniffs to find out which device drops the packets? Is vlan 121 allowed on all trunks (sho int trunk)/

Fabienne

TAC

262
Views
0
Helpful
1
Replies
CreatePlease to create content