Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
New Member

Trunking with 6506


I am having wierd issue with trunking two 6506 switches with WS-SUP720-BASE Supervisor engine.I have configured trunk ports with following config:

Switch 1:


set port speed 2/1 100

set port duplex 2/1 full

set spantree portfast 2/1 disable

set spantree bpdu-filter 2/1 disable

set spantree bpdu-guard 2/1 disable

set port channel 2/1 mode off



set port speed 4/47 100

set port duplex 4/47 full

set spantree portfast 4/47 disable

set spantree bpdu-filter 4/47 disable

set spantree bpdu-guard 4/47 disable

set port channel 4/47 mode off

On one 6500, trunk port is giving Alignment and FCS errors. Plus lots of Giants and Runts were also detected.

Port Align-Err FCS-Err Xmit-Err Rcv-Err UnderSize

----- ---------- ---------- ---------- ---------- ---------

2/1 27173 347701 0 0 133

Port Single-Col Multi-Coll Late-Coll Excess-Col Carri-Sen Runts Giants

----- ---------- ---------- ---------- ---------- --------- --------- ---------

2/1 0 0 0 0 0 11496 25

On the other switch port stats are Normal. I have tried replacing the cable but it is stil the same. Ports on both switches are joining and leaving the bridge again and again.

It keeps flapping up and down. Below are the logging:

2007 May 07 07:08:47 EDT -04:00 %ETHC-5-PORTFROMSTP:Port 4/47 left bridge port


2007 May 07 07:08:55 EDT -04:00 %ETHC-5-PORTTOSTP:Port 4/47 joined bridge port 4/47

2007 May 07 07:08:47 EDT -04:00 %ETHC-5-PORTFROMSTP:Port 2/1 left bridge port 2/1

2007 May 07 07:08:54 EDT -04:00 %ETHC-5-PORTTOSTP:Port 2/1 joined bridge port 2/1

New Member

Re: Trunking with 6506


in the example configs you haven't mentioned the Trunk config.

Pls also try this

Switch A

set trunk mod/port on dot1q/isl vlan number want to allow ( in case of dot1q only )

Switch B

set trunk mod/port on dot1q/isl vlan number want to allow ( in case of dot1q only )

I think it should work successfully.

Thanks and Best Regards



Re: Trunking with 6506

these are usually physical layer issues, even though you tried a different cable

I would try another one . Also move your ports one at a time to narrow it down to a particular port or port problem , seeing both sides appear to be hardcoded it should work , also you could try setting both sides as "auto" for speed and duplex and see if it goes away. Normally there isn't autonegotiation issues between cisco devices so setting it as auto won't hurt .

CreatePlease to create content