Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

trying to use pat to get on internet

hey guys thanks for looking at my  post, i have been setting up internal networks nothing hooked up to the  net, but now i want to hook up to the net and need some guidence. my  set-up so far is just fairly simple to test for connectivity.

i took out my fios router and took the main cable and plugged it into my 2010xm router's 1t dsu/csu...

i looked up in windows ipconfig to find the ip address that was being used......192.168.1.3

i then set that address on the serial interface

i  then sutup vlan 1 and vlan 2 on the fastethernet 0/0, i am using the  vlan 2 and setup the private address as 192.168.10.17 255.255.255.248

i did a:

router eigrp 10

network 192.168.1.0    0.0.0.255

network 192.168.10.0    0.0.0.255

no auto-sum

i then connected the router to a switch and made the int vlan 2's ip address 192.168.10.18 and did a no sh

set the ports for trunking and access vlan 2

i set my computer's network as ip address 192.168.10.19, mask 255.255.255.248, default 192.168.10.17

all of this for internetworing was operational i could ping everything.................................................

no i set-up pat on the router:

ip nat pool connection 192.168.1.3 192.168.1.3 netmask 255.255.255.0

access-list 1 permit 192.168.10.0 0.0.0.255

ip nat inside source list 1 pool connection overload

int s0/0

ip nat outside

int fa 0/0.2

ip nat inside


that is all i have set-up, question is-----

1. is the main internet cable suppose to be plugged into that port or do i need some other device?

2. i know the internal network works but am i missing anything like a dhcp server or somethinng?

3rd thanks

3 REPLIES

trying to use pat to get on internet

remove

ip nat inside source list 1 pool connection overload

ip nat pool connection 192.168.1.3 192.168.1.3 netmask 255.255.255.0

Add


access-list 1 permit 192.168.10.0 0.0.0.255

ip nat inside source list 1 interface se 0/0 overload

int s0/0

ip nat outside

int fa 0/0.2

ip nat inside


Jawad

Jawad

Jawad

trying to use pat to get on internet

the pool that u re using it not a public ip pool

Jawad

Jawad
Hall of Fame Super Gold

trying to use pat to get on internet

Already discussed in anoter thread, please avoid posting duplicates.

201
Views
0
Helpful
3
Replies
CreatePlease to create content