Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

tunnel help

Headlands

interface Tunnel0

description Tunnel to Perth

ip address 172.1.1.1 255.255.255.252

no ip redirects

ip mtu 1350

ip nbar protocol-discovery

ip tcp adjust-mss 1360

tunnel source Dialer0

tunnel destination 120.151.XXX.XXX

tunnel mode ipsec ipv4

tunnel path-mtu-discovery

tunnel protection ipsec profile PSITECH_tunnel

interface Tunnel0

description Tunnel to Kalgoorlie

ip address 172.1.1.2 255.255.255.252

no ip redirects

ip mtu 1350

ip nbar protocol-discovery

ip tcp adjust-mss 1360

tunnel source Dialer0

tunnel destination 203.45.164.128

tunnel mode ipsec ipv4

tunnel path-mtu-discovery

tunnel protection ipsec profile PSITECH_tunnel

ip route 0.0.0.0 0.0.0.0 Dialer0

ip route 192.168.0.0 255.255.255.0 Tunnel0

ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 192.168.0.0 255.255.255.0 Tunnel0

interface Tunnel0
description Tunnel to Perth
ip address 172.1.1.1 255.255.255.252
no ip redirects
ip mtu 1350
ip nbar protocol-discovery
ip tcp adjust-mss 1360
tunnel source Dialer0
tunnel destination 120.151.130.35
tunnel mode ipsec ipv4
tunnel path-mtu-discovery
tunnel protection ipsec profile PSITECH_tunnel

ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 10.1.1.0 255.255.255.0 Tunnel0

crypto isakmp policy 1

encr aes 256

authentication pre-share

group 5

crypto isakmp key 582FAF2FB421AF3CF8327F1E2EE762AC842DBD669058F06A35B24C5370F5AD7C address 172.1.1.2 no-xauth

Remote site

interface Tunnel0
description Tunnel to Kalgoorlie
ip address 172.1.1.2 255.255.255.252
no ip redirects
ip mtu 1350
ip nbar protocol-discovery
ip tcp adjust-mss 1360
tunnel source Dialer0
tunnel destination 203.45.XXX.XXX
tunnel mode ipsec ipv4
tunnel path-mtu-discovery
tunnel protection ipsec profile PSITECH_tunnel

ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 192.168.0.0 255.255.255.0 Tunnel0

crypto isakmp policy 1

encr aes 256

authentication pre-share

group 5

crypto isakmp key 582FAF2FB421AF3CF8327F1E2EE762AC842DBD669058F06A35B24C5370F5AD7C address 172.1.1.1 no-xauth

hey all

I have tryed to set up a tunnel between to sites so that clents from the remote site can access servers at the headland site.

currently the tunnel in show ip int br on both routers is in the up/down state

any ideas?

1 REPLY
New Member

tunnel help

just changed the ip route 192.168.0.0 255.255.255.0 tunnel 0 and ip route 10.1.1.0 255.255.255.0 tunnel 0 to

ip route 172.1.1.0 255.255.255.252 tunnel 0 on both ends as i figure a route would need to be there not the internal ips but its still in the up/down state

174
Views
0
Helpful
1
Replies
CreatePlease to create content