Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to connect to console on Cisco 871W

I'm unable to connect to the console port on my 871w router. I've tried different settings in putty (baud, stop bits) when attempting to connect which has not helped. I'm able to connect via telnet but obviously I'd really like to connect via the console port. Below is output from my router:

(My apologise for the length of the output, I'm a novice and am unsure what an expert might be looking for).

Running config:


Building configuration...

Current configuration : 4587 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ROUTER
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool sdm-pool
   import all
   network 10.10.10.0 255.255.255.0
   default-router 10.10.10.1
   lease 0 2
!
!
no ip domain lookup
ip domain name yourdomain.com
!
!
crypto pki trustpoint TP-self-signed-3109122340
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-3109122340
 revocation-check none
 rsakeypair TP-self-signed-3109122340
!
!
crypto pki certificate chain TP-self-signed-3109122340
 certificate self-signed 01
  3082024D 308201B6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33313039 31323233 3430301E 170D3132 30373133 30303434
  31395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 31303931
  32323334 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100BD0C 5B174DAE A44185A9 1FDDE21C 7B380490 EAFB88B2 86F81FD8 21A21BFB
  12A44DD5 C047BD1E 22C90820 76F1C94E 9A575DF3 84D05079 DBE522C3 DD7F0090
  9BD5DB70 DEFE5EAB 5F1AFCFE E5F7A9D8 221B4486 4D0035BC EBB0293A 3BCB9C50
  24BDF472 F5BD19AA 8CD09D06 A2359365 91DFDF0F A816883F 27C5BBCF 50B08124
  EC9F0203 010001A3 75307330 0F060355 1D130101 FF040530 030101FF 30200603
  551D1104 19301782 15474F55 5445522E 796F7572 646F6D61 696E2E63 6F6D301F
  0603551D 23041830 16801482 CD30804E EE2928B9 70225741 429F71B7 38C44730
  1D060355 1D0E0416 041482CD 30804EEE 2928B970 22574142 9F71B738 C447300D
  06092A86 4886F70D 01010405 00038181 001BA2F6 1A9B1246 C292ED94 7426A5E1
  49C7AF1C 0C764C40 373A690D ADFF2D04 328468C6 BB082EB7 AC623E6C 548E78AD
  CE708B2F 5EA3420E A37A3E91 ADE403DE 090FF6DD 3423374B 2F9D3FFA 684434BB
  CAF59218 D7F641A0 39BD5218 6FE277E5 4F135C76 23222934 20E9FCB4 E2DADC2B
  DB571612 71FDD1F0 131E2F53 41A84802 F5
  quit
username cisco privilege 15 secret 5 $1$JG03$GuVyHmE7BBEVagXwufhHX1
username lablogon secret 5 $1$Y/ZN$mQRoT5YVeW2QZvaIkHWcc.
!
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
 no ip dhcp client request tftp-server-address
 ip address dhcp
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface Dot11Radio0
 no ip address
 shutdown
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
 54.0
 station-role root
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
 ip address 10.10.10.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1452
!
interface Vlan2
 no ip address
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1452
!
ip classless
!
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 5 life 86400 requests 10000
ip nat inside source list 1 interface FastEthernet4 overload
!
access-list 1 permit 10.10.10.0 0.0.0.255
access-list 23 permit 10.10.10.0 0.0.0.255
no cdp run
!
!
control-plane
!
banner login ^CCC
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this device.
This feature requires the one-time use of the username "cisco"
with the password "cisco". The default username and password have a privilege le
vel of 15.
Please change these publicly known initial credentials using SDM or the IOS CLI.

Here are the Cisco IOS commands.
username <myuser> privilege 15 secret 0 <mypassword>
no username cisco
Replace <myuser> and <mypassword> with the username and password you want to use
.
For more information about SDM please follow the instructions in the QUICK START

GUIDE for your router or go to http://www.cisco.com/go/sdm
-----------------------------------------------------------------------
^C
!
line con 0
 password cisco
 login
 no modem enable
 transport preferred none
 transport output all
 stopbits 1
line aux 0
 password cisco
 login
line vty 0 4
 access-class 23 in
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler max-task-time 5000
ntp clock-period 17179860
ntp server 152.1.58.124
ntp server 132.239.1.6
ntp server 64.104.222.16
ntp server 140.142.16.34
ntp server 152.2.21.1
end

 

Console:

 


ROUTER#show line con 0
   Tty Typ     Tx/Rx    A Modem  Roty AccO AccI   Uses   Noise  Overruns   Int
     0 CTY              -    -      -    -    -      0       0     0/0       -

Line 0, Location: "", Type: ""
Length: 24 lines, Width: 80 columns
Baud rate (TX/RX) is 9600/9600, no parity, 1 stopbits, 8 databits
Status: Ready
Capabilities: none
Modem state: Ready
Special Chars: Escape  Hold  Stop  Start  Disconnect  Activation
                ^^x    none   -     -       none
Timeouts:      Idle EXEC    Idle Session   Modem Answer  Session   Dispatch
               00:10:00        never                        none     not set
                            Idle Session Disconnect Warning
                              never
                            Login-sequence User Response
                             00:00:30
                            Autoselect Initial Wait
                              not set
Modem type is unknown.
Session limit is not set.
Time since activation: never
Editing is enabled.
History is enabled, history size is 20.
DNS resolution in show commands is enabled
Full user help is disabled
Allowed input transports are none.
Allowed output transports are telnet ssh.
Preferred transport is none.
No output characters are padded
No special data dispatching characters
ROUTER#

Everyone's tags (1)
175
Views
0
Helpful
0
Replies