Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to console/ssh to 6513

Hi All,

I have a 6513 with redundant sup 720-3B's that I cannot get onto.  In short, one of the power supplies failed, it still passes traffic but I can't console or ssh to the box.  Other than the two sup 720's, I have a 4 port 10gig card, a 16 port GBIC Card and an IDS module.  I have tried removing the 10Gig, IDS and one of the sup's but still don't get anything on the console.  I have rebooted the entire chassis and don't get anything on my console while booting.  I have tried changing the speed of my terminal to every setting available incase someone has changed it at some stage but to no avail.

I have tried swapping sup's, using only one at a time in the chassis but not getting anything.

Is there anything else I can try to get onto this chassis?  The power supply is a 3000w with a 32amp input.  The failed power supply had tripped a switch, when i brought it back up, the power supply came out but the output failed LED is on.

My questions are, is there anything else I can do to try get onto the console, and is the power supply goosed when the RED LED is lit?  I have reseated the power supply also but the same result.

Cheers

Brian        

2 REPLIES
Cisco Employee

Unable to console/ssh to 6513

Hi Brain,

I think you have done Almost all The TS to get into the console of the Supervisor.

1. Try veriying the Console canble which you are using and Hypertminal with the correct baud rate.

2. Are you using any console convertor like COM  9 to USB ? if yes vrify it if it is working on any other device.

3. What is the LED status on the Supervisor.

4. Regarding Powersupply Led is Red you output fail you  have to replace.

Let me know how it works.

Regards,

Naveen

New Member

Unable to console/ssh to 6513

Hi Naveen,

Thanks for the quick reply.  I did verify my console cable/usb dongle on another switch and working fine.  The system LED on the sup is orange, the rest are green.

Thanks for the info on the power supply, I will log a tac call.

Cheers

Brian

355
Views
5
Helpful
2
Replies