Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to disable debugging 857w router

Hi folks,

I have an issue with a Cisco 857w.  When I connect on via SDM I get a message saying "SDM has detected enabled debugs on the router.  Because debugs degrade the performance of the router and of SDM, it is recommended that they be disabled".  I've connected onto the router via telnet and ran the show debug command which indicates that dot11 debugging is on and when I run the command no debugging all it turns it off.  I then do a copy run start and reboot the router and it comes back on.  Any ideas how I permanently disable it?

Many thanks.

James                   

Everyone's tags (3)
1 REPLY

Unable to disable debugging 857w router

This is the original post of Edison Ortiz:

CSCsi60925 Bug Details

dot11 syslog debug enabled by default 

Symptom:

'show debug' shows that syslog debug messages are enabled by default.

Conditions:

On router boot up, dot11 syslog debug enabled.

Workaround:

None. 

_____________

Status

Fixed

Severity

4

Last Modified

In Last 7 Days

Product

Cisco IOS software

Technology

1st Found-In

12.4(13.9)PI6a

12.4(13.13)T1

Known Affected Versions

Fixed-In

12.4(18.2)T

Probably you must upgrade your IOS.

Regards.

436
Views
0
Helpful
1
Replies