Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to enable sflow feature on Nexus 3548

When I try to enable sflow via "feature sflow" command on the nexus 3548 switches running 6.0(2)A1(1C) I receive:

Error: while enabling/disabling service: sflow, err: service not found (0x401e0005)

 

Any input would be greatly appreciated.

Thank you

Everyone's tags (2)
4 REPLIES
New Member

I am also trying to enable

I am also trying to enable sFlow on a Nexus 3548 (with a 24-port license), running 6.0(2)A3(2) and I also received the same error. I see the original post is 6 months old... did you ever get a resolution?

Thanks,

Mike

New Member

Mike,sflow is currently not

Mike,

sflow is currently not supported in NX-OS on the 3548.

 

Regards,

Ryan

New Member

Ryan, Thanks for the reply...

Ryan,

 

Thanks for the reply... it appears to be supported on the 3000, but not the 3524, which, in my opinion is fairly stupid... I know, I know, "its an architecture thing!", but really, Cisco, you couldn't have considered that customers would want this type of visibility in this switch?? Really?!?!

Anyway, thanks for the info... have you found a work-around or similar product that provides you similar visibility?

New Member

The only solution I found was

The only solution I found was to use a Netflow generator that would sit on a SPAN port, I am currently using nProbe by NTOP but there are multiple solutions out there.

Ryan

1002
Views
0
Helpful
4
Replies
CreatePlease to create content