Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unable to get Cisco 1841 to Route Traffic to Internet

I have a Cisco 1841 that I can ping internet address from, but when I try to ping from my laptop, it fails.  I can ping the router fine, just not yahoo.com.  Traceroute works fine on the router, but fails on the laptop. 

Any ideas?

Building configuration...

Current configuration : 2024 bytes

!

! Last configuration change at 21:36:54 PSD Fri Jan 3 2014

! NVRAM config last updated at 21:33:19 PSD Fri Jan 3 2014

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot system usbflash0:c1841-advipservicesk9-mz.124-12.bin

boot-end-marker

!

!

no aaa new-model

clock timezone PSD -8

ip cef

!

!

!

!

ip name-server 192.168.1.250

ip name-server 68.105.28.16

ip name-server 68.105.29.16

ip name-server 8.8.8.8

ip name-server 8.8.4.4

!

!

!

!

!

!

!

!

interface FastEthernet0/0

ip address 192.168.1.6 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 24.234.XXX.XXX 255.255.255.224

duplex auto

speed auto

!

ip default-gateway 24.234.191.225

ip route 0.0.0.0 0.0.0.0 24.234.191.225

!

!

no ip http server

no ip http secure-server

!

snmp-server community public RW

snmp-server location Las Vegas, NV, USA

snmp-server contact Jonathan Wood - Network Admin

snmp-server chassis-id Cisco1841-Router

snmp-server enable traps snmp linkdown linkup coldstart warmstart

snmp-server host 192.168.1.155 version 2c public

!

!

!

!

control-plane

!

!

!

line con 0

line aux 0

line vty 0 4

login

!

scheduler allocate 20000 1000

end

Everyone's tags (5)
1 REPLY
Cisco Employee

Re: Unable to get Cisco 1841 to Route Traffic to Internet

Hi Jonathan,

You seem to be missing the NAT configuration. Would you mind adding the following lines to your configuration?

interface FastEthernet0/0

ip nat inside

!

interface FastEthernet0/1

ip nat outside

!

no ip default-gateway

!

ip access-list standard NAT

permit 192.168.1.0 0.0.0.255

!

ip nat inside source list NAT interface FastEthernet0/1 overload

You can paste them into your configuration as displayed here.

The no ip default-gateway command is there to remove the ip default-gateway command currently present in your configuration. That command is not necessary - it would have an effect only if your router had IP routing support deactivated and acted as an end host.

485
Views
0
Helpful
1
Replies