Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to get Video over LAN Switched environment.

Hi, I have a setup including Cisco 6509 with SUP720-3B as a Core Switch and Cisco 4507 with SUP II +10GE as HUB switches in redundent mode. We have created several L3 Vlans in the Core switch and allow them upto the Hub Switches as a L2 Vlans. There is a Vlan named IP Camera, which uses BOSCH NWD 455 IP Camera as a end device connected from Hubs as a access port. Its encoder device is also connected on the same vlan at Hub switches via access switchports. Now, the problem is that I am not getting and Cameras on network scan via encoder or simply say that encoder is not detecting any Camera on the network in the same Vlan. I tried to test this on the simple L2 switch, where encoder is accessing the cameras.

For your reference, I am attaching the sample configurations of my Core and Hub switches.

Is multicasting is required for this setup as Cameras operating mannual says that UDP and IGMP should be enabled while accessing it on multicast.

Please help me out.

Regards,

Anil

1 REPLY
Hall of Fame Super Blue

Re: Unable to get Video over LAN Switched environment.

Answered in another thread - please post all answers to that thread -

https://supportforums.cisco.com/thread/2011074?tstart=0

Jon

324
Views
0
Helpful
1
Replies
CreatePlease to create content