Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Unable to Ping ISP Gateway

I am configuring a secondary router (cisco 1841) and I can't seem to ping my ISP gateway.  I have my Cable modem connected to my HP Procurve switch and configured with its own vlan.  Then I have my firewall and router connected to the swtich, again on the same vlan as the modem.  Each device has it's own static IP address (i have five from my ISP)...the firewall works just fine, but the router is not able to ping out to any IP address.  I can ping from my LAN just fine.

What did I do wrong?

Router#show run

Building configuration...

Current configuration : 1848 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot system usbflash0:c1841-advipservicesk9-mz.124-12.bin

boot-end-marker

!

!

no aaa new-model

ip cef

!

!

!

!

ip name-server 192.168.1.250

ip name-server 68.105.28.16

ip name-server 68.105.29.16

ip name-server 8.8.8.8

ip name-server 8.8.4.4

!

!

!

!

!

!

!

!

interface FastEthernet0/0

ip address 192.168.1.6 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 24.234.XXX.XXX 255.255.255.224

duplex auto

speed auto

!

ip route 0.0.0.0 0.0.0.0 24.234.191.225

!

!

no ip http server

no ip http secure-server

!

snmp-server community public RW

snmp-server location Las Vegas, NV, USA

snmp-server contact Jonathan Wood - Network Admin

snmp-server chassis-id Cisco1841-Router

snmp-server enable traps snmp linkdown linkup coldstart warmstart

snmp-server host 192.168.1.155 version 2c public

!

!

!

!

control-plane

!

!

!

line con 0

line aux 0

line vty 0 4

login

!

scheduler allocate 20000 1000

end

Everyone's tags (3)
4 REPLIES

Unable to Ping ISP Gateway

From the router can you try and ping 24.234.191.225 and then post the results of a show arp?

New Member

Unable to Ping ISP Gateway

You have masked the IP on the interface, but is that IP and the ISP gateway on a common subnet?

Also it's a good idea to secure your passwords!

Martin - CCNA

New Member

Hi bro, did you solve this

Hi bro, did you solve this issue, in searching I found this I getting similar issue, can't ping to my ISP GW IP, if you have the solution and like to help pls, drop a line to my mail smzaman28@gmail.com. I will send you my configuration file. 

Thanks 

New Member

As above, can you ping it via

As above, can you ping it via the router?

Happy to take a look at your configuration.

Martin

972
Views
0
Helpful
4
Replies
CreatePlease to create content