Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to ping remote gateway or hosts on other side of router

        Test Lab.PNG         

I am just setting up a simple scenario with a 1841. Server @ 172.31.1.1 cannot ping 172.31.0.254 or 172.31.0.105. It can ping 172.31.1.250. The router can, on the other hand, ping devices on both networks. This is just for testing routing theory so I don't know why hosts on either side of the network cannot ping each other.

I am only using the FastEthernet interfaces on Router 1841.

Everyone's tags (1)
3 REPLIES
New Member

Unable to ping remote gateway or hosts on other side of router

I should ad that the server is connected via a cross over cable. Also the server IPconfig is 172.31.1.1/24 default gateway 172.31.1.250.

The PC IPConfig is 172.31.0.105/24 default gateway 172.31.0.254. However, I just changed the default gateway to the router interface of 172.31.0.250 and can now ping the other network and the server @ 172.31.1.1.

I sitll don't know why I can ping from the server @ 172.31.1.1 to anything on network 172.31.0.0.

Re: Unable to ping remote gateway or hosts on other side of rout

hi leonard,

could you post your 1841 config? make sure it has a static route towards

172.31.0.0/24.

ip route 172.31.0.0 255.255.255.0 172.31.0.254

edit - corrected SM. i've confused it with wildcard mask.

New Member

Re: Unable to ping remote gateway or hosts on other side of rout

I got my answer in the CCNA Study Group so here is the summary. Thanks for responding anyway.

          

Thanks for the tip. You were spot on. Fortunately, the LinkSY\Cisco wireless router I have does have an option to add static routes. I added a route from the network that it is on (172.31.0.0/24) to the 172.31.1.0/24 network and instantly I could ping all devices on all subnets.

However, I had one last problem. When I was on my server @ 172.31.1.1 and could now ping the Internet gateway @ 172.31.0.254 I could not get on the Internet from the server. It was then I recalled that I had not setup a gateway of last resort so on the Cisco 1841 I added a static route of 0.0.0.0 0.0.0.0 172.31.0.254 and instantly I have Internet access from anything on the 172.31.1.0 network.

I have come a long way since being able to unlock a Cisco 1841 router that was left behind when I moved a company into a building a while back. The 1841 was operated by AT&T and when it booted the flash card, after the banner message was a password.

My early CCNA studies on router and switch memory reminded me of the configuration register. After booting the router into ROMMON and resetting the the config reg to 0x2142, I was able to bypass the NVRAM startup config and reset the password. From there I simplied copied all of the running config file to notepad (for future study) and then reset the router to factory defaults.

It is much more beneficial to have real equipment to work with because the Cisco Packet Tracer only goes so far (Although it was a great tool for troubleshooting this lab). Thanks for you help.

One more thing: can you recommend and inexpensive switch I could get to complete my lab?

Also, here is a copy of the startup config that may help someone else setup a shoe string lab at home.

CCNA_R1#show run
Building configuration...

Current configuration : 928 bytes
!
! Last configuration change at 11:23:50 UTC Fri Jun 1 2012
! NVRAM config last updated at 21:29:24 UTC Thu May 31 2012
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CCNA_R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
no ip domain lookup
!
!
!
!
interface FastEthernet0/0
ip address 172.31.0.250 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 172.31.1.250 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.31.0.254 name Cisco02098
!
ip http server
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
privilege level 15
password cisco
login
!
end

11061
Views
0
Helpful
3
Replies