Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to ping router interface using OSPF - CCNA Lab

Hi Guys,

     I am currently studying for my CCNA and am trying to configure routers to use OSPF.  I am having trouble pinging a particular interface from one router and the same happens vice versa.  I cannot ping int FA0/0 on Router 2 from int s0 on Router 4.  All other devices can ping each other across all interfaces. I have attached files of the network diagram and the config setup.

Can anyone see any issues with the config that would restrict this from completing successfully.  This is a training lab setup. 

Your help is appreciated

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Gold

Unable to ping router interface using OSPF - CCNA Lab

Hi,

did you remove eigrp form all your routers and reconfig with OSPF?

can you ping router 2 from router 3?

can you ping router 3 from router 4?

if yes, then there must be a simulator bug.

this config should work fine

plz Rate if it helped.

Soroush.

Hope it Helps!

Soroush.
2 REPLIES
Gold

Unable to ping router interface using OSPF - CCNA Lab

Hi,

did you remove eigrp form all your routers and reconfig with OSPF?

can you ping router 2 from router 3?

can you ping router 3 from router 4?

if yes, then there must be a simulator bug.

this config should work fine

plz Rate if it helped.

Soroush.

Hope it Helps!

Soroush.
New Member

Unable to ping router interface using OSPF - CCNA Lab

Hi,  thanks for the reply.

I have checked all of the running configs and there is no trace of any other protocol other than ospf.  i will put this down to a simulator bug.

Thanks again

469
Views
0
Helpful
2
Replies
CreatePlease login to create content