Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Unable to ping some vlan gateways from Nexus Switch

Dear Friends,

I configured 2 Nexus 3048 Switch, from 1 switch(NAGISNEXUS_1) i can able to ping all vlan Gateways,

but at the same time from another Switch(NAGISNEXUS_2) i am unable to Ping any vlan gateways except Default Vlan (vlan1)

hereby provided the both configurations for your Reference.

Please help me out.

NAGISNEXUS_1 ( Not working)

NAGISNEXUS_1# sh ru

!Command: show running-config

!Time: Wed Jan 29 11:45:44 2014

version 5.0(3)U3(2)

no feature telnet

no telnet server enable

cfs eth distribute

feature interface-vlan

feature lacp

feature vpc

feature lldp

username admin password 5 $1$O2w2Kr/1$BScZGI4t1bKcPVf6wIlYX1  role network-admin

ip domain-lookup

switchname NAGISNEXUS_1

ipv6 access-list copp-system-acl-dhcpc6

  10 permit udp any any eq 546

ipv6 access-list copp-system-acl-dhcps6

  10 permit udp any ff02::0001:0002/128 eq 547

  20 permit udp any ff05::0001:0003/128 eq 547

ip access-list copp-system-acl-eigrp

  10 permit eigrp any 224.0.0.10/32

ipv6 access-list copp-system-acl-eigrp6

  10 permit 88 any ff02::000a/128

ip access-list copp-system-acl-icmp

  10 permit icmp any any

ip access-list copp-system-acl-igmp

  10 permit igmp any any

ip access-list copp-system-acl-ntp

  10 permit udp any any eq ntp

  20 permit udp any eq ntp any

ip access-list copp-system-acl-pimreg

  10 permit pim any any

ip access-list copp-system-acl-ping

  10 permit icmp any any echo

  20 permit icmp any any echo-reply

ip access-list copp-system-acl-routingproto1

  10 permit tcp any gt 1024 any eq bgp

  20 permit tcp any eq bgp any gt 1024

  30 permit udp any 224.0.0.0/24 eq rip

  40 permit tcp any gt 1024 any eq 639

  50 permit tcp any eq 639 any gt 1024

  70 permit ospf any any

  80 permit ospf any 224.0.0.5/32

  90 permit ospf any 224.0.0.6/32

ip access-list copp-system-acl-routingproto2

  10 permit udp any 224.0.0.0/24 eq 1985

  20 permit 112 any 224.0.0.0/24

ip access-list copp-system-acl-snmp

  10 permit udp any any eq snmp

  20 permit udp any any eq snmptrap

ip access-list copp-system-acl-ssh

  10 permit tcp any any eq 22

  20 permit tcp any eq 22 any

ip access-list copp-system-acl-stftp

  10 permit udp any any eq tftp

  20 permit udp any any eq 1758

  30 permit udp any eq tftp any

  40 permit udp any eq 1758 any

  50 permit tcp any any eq 115

  60 permit tcp any eq 115 any

ip access-list copp-system-acl-tacacsradius

  10 permit tcp any any eq tacacs

  20 permit tcp any eq tacacs any

  30 permit udp any any eq 1812

  40 permit udp any any eq 1813

  50 permit udp any any eq 1645

  60 permit udp any any eq 1646

  70 permit udp any eq 1812 any

  80 permit udp any eq 1813 any

  90 permit udp any eq 1645 any

  100 permit udp any eq 1646 any

ip access-list copp-system-acl-telnet

  10 permit tcp any any eq telnet

  20 permit tcp any any eq 107

  30 permit tcp any eq telnet any

  40 permit tcp any eq 107 any

ipv6 access-list copp-system-acl-v6routingProto2

  10 permit udp any ff02::0066/128 eq 2029

  20 permit udp any ff02::00fb/128 eq 5353

ipv6 access-list copp-system-acl-v6routingproto1

  10 permit 89 any ff02::0005/128

  20 permit 89 any ff02::0006/128

  30 permit udp any ff02::0009/128 eq 521

ip access-list copp-system-dhcp-relay

  10 permit udp any eq bootps any eq bootps

policy-map type network-qos jumbo

  class type network-qos class-default

    mtu 9000

system qos

  service-policy type network-qos jumbo

class-map type control-plane match-any copp-icmp

  match access-group name copp-system-acl-icmp

class-map type control-plane match-any copp-ntp

  match access-group name copp-system-acl-ntp

class-map type control-plane match-any copp-s-arp

class-map type control-plane match-any copp-s-bfd

class-map type control-plane match-any copp-s-bpdu

class-map type control-plane match-any copp-s-dai

class-map type control-plane match-any copp-s-default

class-map type control-plane match-any copp-s-dhcpreq

  match access-group name copp-system-acl-dhcps6

class-map type control-plane match-any copp-s-dhcpresp

  match access-group name copp-system-acl-dhcpc6

  match access-group name copp-system-dhcp-relay

class-map type control-plane match-any copp-s-eigrp

  match access-group name copp-system-acl-eigrp

  match access-group name copp-system-acl-eigrp6

class-map type control-plane match-any copp-s-glean

class-map type control-plane match-any copp-s-igmp

  match access-group name copp-system-acl-igmp

class-map type control-plane match-any copp-s-ipmcmiss

class-map type control-plane match-any copp-s-l2switched

class-map type control-plane match-any copp-s-l3destmiss

class-map type control-plane match-any copp-s-l3mtufail

class-map type control-plane match-any copp-s-l3slowpath

class-map type control-plane match-any copp-s-pimautorp

class-map type control-plane match-any copp-s-pimreg

  match access-group name copp-system-acl-pimreg

class-map type control-plane match-any copp-s-ping

  match access-group name copp-system-acl-ping

class-map type control-plane match-any copp-s-ptp

class-map type control-plane match-any copp-s-routingProto1

  match access-group name copp-system-acl-routingproto1

  match access-group name copp-system-acl-v6routingproto1

class-map type control-plane match-any copp-s-routingProto2

  match access-group name copp-system-acl-routingproto2

class-map type control-plane match-any copp-s-selfIp

class-map type control-plane match-any copp-s-ttl1

class-map type control-plane match-any copp-s-v6routingProto2

  match access-group name copp-system-acl-v6routingProto2

class-map type control-plane match-any copp-snmp

  match access-group name copp-system-acl-snmp

class-map type control-plane match-any copp-ssh

  match access-group name copp-system-acl-ssh

class-map type control-plane match-any copp-stftp

  match access-group name copp-system-acl-stftp

class-map type control-plane match-any copp-tacacsradius

  match access-group name copp-system-acl-tacacsradius

class-map type control-plane match-any copp-telnet

  match access-group name copp-system-acl-telnet

policy-map type control-plane copp-system-policy

  class copp-s-selfIp

    police pps 500

  class copp-s-default

    police pps 400

  class copp-s-l2switched

    police pps 200

  class copp-s-ping

    police pps 100

  class copp-s-l3destmiss

    police pps 100

  class copp-s-glean

    police pps 500

  class copp-s-l3mtufail

    police pps 100

  class copp-s-ttl1

    police pps 100

  class copp-s-ipmcmiss

    police pps 400

  class copp-s-l3slowpath

    police pps 100

  class copp-s-dhcpreq

    police pps 300

  class copp-s-dhcpresp

    police pps 300

  class copp-s-dai

    police pps 300

  class copp-s-igmp

    police pps 400

  class copp-s-eigrp

    police pps 200

  class copp-s-pimreg

    police pps 200

  class copp-s-pimautorp

    police pps 200

  class copp-s-routingProto2

    police pps 1300

  class copp-s-v6routingProto2

    police pps 1300

  class copp-s-routingProto1

    police pps 1000

  class copp-s-arp

    police pps 200

  class copp-s-ptp

    police pps 1000

  class copp-s-bfd

    police pps 350

  class copp-s-bpdu

    police pps 12000

  class copp-icmp

    police pps 200

  class copp-telnet

    police pps 500

  class copp-ssh

    police pps 500

  class copp-snmp

    police pps 500

  class copp-ntp

    police pps 100

  class copp-tacacsradius

    police pps 400

  class copp-stftp

    police pps 400

control-plane

  service-policy input copp-system-policy

snmp-server user admin network-admin auth md5 0xdf83cce2f64104e0e5946cb883292e9b

priv 0xdf83cce2f64104e0e5946cb883292e9b localizedkey

vrf context management

  ip route 0.0.0.0/0 172.90.0.1

vlan 1

vlan 2

  name NFS-VLAN

vlan 3

  name VMotion-VLAN

vlan 4

  name VM-Traffic-VLAN

vlan 5

  name MGMT-VLAN

spanning-tree port type edge bpduguard default

spanning-tree port type network default

lacp system-priority 1

port-channel load-balance ethernet source-dest-port

vpc domain 1

  role priority 10

  peer-keepalive destination 172.90.0.3 source 172.90.0.2

interface Vlan1

  no shutdown

  ip address 192.168.50.9/24

interface Vlan2

  no shutdown

  description NFS-VLAN

  ip address 192.168.51.2/24

interface Vlan3

  no shutdown

  description VMotion-VLAN

  ip address 192.168.52.2/24

interface Vlan4

  no shutdown

  description VM-Traffic-VLAN

  ip address 192.168.53.2/24

interface Vlan5

  no shutdown

  description MGMT-VLAN

  ip address 172.90.0.2/24

interface port-channel1

  switchport mode trunk

  switchport trunk allowed vlan 1-5

  speed 1000

interface port-channel10

  description vPC peer-link

  switchport mode trunk

  vpc peer-link

  switchport trunk allowed vlan 1-5

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface port-channel11

  description vPC to FAS-1

  switchport mode trunk

  vpc 11

  switchport trunk allowed vlan 1-2,4

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface port-channel12

  description vPC to FAS-2

  switchport mode trunk

  vpc 12

  switchport trunk allowed vlan 1-2,4

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface Ethernet1/1

  description FAS-1:e0a

  switchport mode trunk

  switchport trunk allowed vlan 1-2,4

  speed 1000

  negotiate auto

  channel-group 11 mode active

interface Ethernet1/2

  description FAS-2:e0a

  switchport mode trunk

  switchport trunk allowed vlan 1-2,4

  speed 1000

  negotiate auto

  channel-group 12 mode active

interface Ethernet1/3

  description FAS-1:e0c

  switchport mode trunk

  switchport trunk allowed vlan 1-2,4

  speed 1000

  negotiate auto

  channel-group 11 mode active

interface Ethernet1/4

  description FAS-2:e0c

  switchport mode trunk

  switchport trunk allowed vlan 1-2,4

  speed 1000

  negotiate auto

  channel-group 12 mode active

interface Ethernet1/5

  negotiate auto

interface Ethernet1/6

  negotiate auto

interface Ethernet1/7

  switchport mode trunk

  switchport access vlan 5

  switchport trunk allowed vlan 1-5

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface Ethernet1/8

  negotiate auto

interface Ethernet1/9

  negotiate auto

interface Ethernet1/10

  negotiate auto

interface Ethernet1/11

  negotiate auto

interface Ethernet1/12

  negotiate auto

interface Ethernet1/13

  description Server-1:port1

  switchport mode trunk

  switchport trunk allowed vlan 1-5

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface Ethernet1/14

  description Server-1:port2

  switchport mode trunk

  switchport trunk allowed vlan 1-5

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface Ethernet1/15

  description Server2-port1

  switchport mode trunk

  switchport trunk allowed vlan 1-5

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface Ethernet1/16

  description Server-2:port2

  switchport mode trunk

  switchport trunk allowed vlan 1-5

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface Ethernet1/17

  description Server-3:port1

  switchport mode trunk

  switchport trunk allowed vlan 1-5

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface Ethernet1/18

  description Server-3:port2

  switchport mode trunk

  switchport trunk allowed vlan 1-5

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface Ethernet1/19

  description Server-4:port1

  switchport mode trunk

  switchport trunk allowed vlan 1-5

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface Ethernet1/20

  description Server-4:port2

  switchport mode trunk

  switchport trunk allowed vlan 1-5

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface Ethernet1/21

  switchport trunk allowed vlan 1-5

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface Ethernet1/22

  negotiate auto

interface Ethernet1/23

  negotiate auto

interface Ethernet1/24

  negotiate auto

interface Ethernet1/25

  description vPC peer-link SwB:1/25

  switchport mode trunk

  switchport trunk allowed vlan 1-5

  speed 1000

  negotiate auto

  channel-group 10 mode active

interface Ethernet1/26

  description vPC peer-link SwB:1/26

  switchport mode trunk

  switchport trunk allowed vlan 1-5

  speed 1000

  negotiate auto

  channel-group 10 mode active

interface Ethernet1/27

  negotiate auto

interface Ethernet1/28

  negotiate auto

interface Ethernet1/29

  negotiate auto

interface Ethernet1/30

  negotiate auto

interface Ethernet1/31

  negotiate auto

interface Ethernet1/32

  negotiate auto

interface Ethernet1/33

  negotiate auto

interface Ethernet1/34

  negotiate auto

interface Ethernet1/35

  negotiate auto

interface Ethernet1/36

  negotiate auto

interface Ethernet1/37

  description Server-1:mgmt

  switchport access vlan 5

  spanning-tree port type edge

  speed 1000

  negotiate auto

interface Ethernet1/38

  description Server-3:mgmt

  switchport access vlan 5

  spanning-tree port type edge

  speed 1000

  negotiate auto

interface Ethernet1/39

  description FAS-1:mgmt

  switchport access vlan 5

  spanning-tree port type edge

  speed 1000

  negotiate auto

interface Ethernet1/40

  negotiate auto

interface Ethernet1/41

  negotiate auto

interface Ethernet1/42

  negotiate auto

interface Ethernet1/43

  negotiate auto

interface Ethernet1/44

  negotiate auto

interface Ethernet1/45

  negotiate auto

interface Ethernet1/46

  negotiate auto

interface Ethernet1/47

  negotiate auto

interface Ethernet1/48

  negotiate auto

interface Ethernet1/49

  no lldp transmit

  no lldp receive

  switchport mode trunk

  switchport trunk allowed vlan 1-5

  speed 1000

  channel-group 1

interface Ethernet1/50

interface Ethernet1/51

interface Ethernet1/52

interface mgmt0

  ip address 172.90.0.2/24

interface loopback1

  shutdown

line console

line vty

boot kickstart bootflash:/n3000-uk9-kickstart.5.0.3.U3.2.bin

boot system bootflash:/n3000-uk9.5.0.3.U3.2.bin

ip route 0.0.0.0/0 172.90.0.1

ip route 0.0.0.0/0 192.168.50.11

NAGISNEXUS_2 ( Working)

NAGISNEXUS_2# sh ru

!Command: show running-config

!Time: Wed Jan 29 11:45:53 2014

version 5.0(3)U3(2)

no feature telnet

no telnet server enable

cfs eth distribute

feature interface-vlan

feature lacp

feature vpc

feature lldp

username admin password 5 $1$7pFsWQps$AR8qNoWg/QYrJsZYA96YT.  role network-admin

ip domain-lookup

switchname NAGISNEXUS_2

ipv6 access-list copp-system-acl-dhcpc6

  10 permit udp any any eq 546

ipv6 access-list copp-system-acl-dhcps6

  10 permit udp any ff02::0001:0002/128 eq 547

  20 permit udp any ff05::0001:0003/128 eq 547

ip access-list copp-system-acl-eigrp

  10 permit eigrp any 224.0.0.10/32

ipv6 access-list copp-system-acl-eigrp6

  10 permit 88 any ff02::000a/128

ip access-list copp-system-acl-icmp

  10 permit icmp any any

ip access-list copp-system-acl-igmp

  10 permit igmp any any

ip access-list copp-system-acl-ntp

  10 permit udp any any eq ntp

  20 permit udp any eq ntp any

ip access-list copp-system-acl-pimreg

  10 permit pim any any

ip access-list copp-system-acl-ping

  10 permit icmp any any echo

  20 permit icmp any any echo-reply

ip access-list copp-system-acl-routingproto1

  10 permit tcp any gt 1024 any eq bgp

  20 permit tcp any eq bgp any gt 1024

  30 permit udp any 224.0.0.0/24 eq rip

  40 permit tcp any gt 1024 any eq 639

  50 permit tcp any eq 639 any gt 1024

  70 permit ospf any any

  80 permit ospf any 224.0.0.5/32

  90 permit ospf any 224.0.0.6/32

ip access-list copp-system-acl-routingproto2

  10 permit udp any 224.0.0.0/24 eq 1985

  20 permit 112 any 224.0.0.0/24

ip access-list copp-system-acl-snmp

  10 permit udp any any eq snmp

  20 permit udp any any eq snmptrap

ip access-list copp-system-acl-ssh

  10 permit tcp any any eq 22

  20 permit tcp any eq 22 any

ip access-list copp-system-acl-stftp

  10 permit udp any any eq tftp

  20 permit udp any any eq 1758

  30 permit udp any eq tftp any

  40 permit udp any eq 1758 any

  50 permit tcp any any eq 115

  60 permit tcp any eq 115 any

ip access-list copp-system-acl-tacacsradius

  10 permit tcp any any eq tacacs

  20 permit tcp any eq tacacs any

  30 permit udp any any eq 1812

  40 permit udp any any eq 1813

  50 permit udp any any eq 1645

  60 permit udp any any eq 1646

  70 permit udp any eq 1812 any

  80 permit udp any eq 1813 any

  90 permit udp any eq 1645 any

  100 permit udp any eq 1646 any

ip access-list copp-system-acl-telnet

  10 permit tcp any any eq telnet

  20 permit tcp any any eq 107

  30 permit tcp any eq telnet any

  40 permit tcp any eq 107 any

ipv6 access-list copp-system-acl-v6routingProto2

  10 permit udp any ff02::0066/128 eq 2029

  20 permit udp any ff02::00fb/128 eq 5353

ipv6 access-list copp-system-acl-v6routingproto1

  10 permit 89 any ff02::0005/128

  20 permit 89 any ff02::0006/128

  30 permit udp any ff02::0009/128 eq 521

ip access-list copp-system-dhcp-relay

  10 permit udp any eq bootps any eq bootps

policy-map type network-qos jumbo

  class type network-qos class-default

    mtu 9000

system qos

  service-policy type network-qos jumbo

class-map type control-plane match-any copp-icmp

  match access-group name copp-system-acl-icmp

class-map type control-plane match-any copp-ntp

  match access-group name copp-system-acl-ntp

class-map type control-plane match-any copp-s-arp

class-map type control-plane match-any copp-s-bfd

class-map type control-plane match-any copp-s-bpdu

class-map type control-plane match-any copp-s-dai

class-map type control-plane match-any copp-s-default

class-map type control-plane match-any copp-s-dhcpreq

  match access-group name copp-system-acl-dhcps6

class-map type control-plane match-any copp-s-dhcpresp

  match access-group name copp-system-acl-dhcpc6

  match access-group name copp-system-dhcp-relay

class-map type control-plane match-any copp-s-eigrp

  match access-group name copp-system-acl-eigrp

  match access-group name copp-system-acl-eigrp6

class-map type control-plane match-any copp-s-glean

class-map type control-plane match-any copp-s-igmp

  match access-group name copp-system-acl-igmp

class-map type control-plane match-any copp-s-ipmcmiss

class-map type control-plane match-any copp-s-l2switched

class-map type control-plane match-any copp-s-l3destmiss

class-map type control-plane match-any copp-s-l3mtufail

class-map type control-plane match-any copp-s-l3slowpath

class-map type control-plane match-any copp-s-pimautorp

class-map type control-plane match-any copp-s-pimreg

  match access-group name copp-system-acl-pimreg

class-map type control-plane match-any copp-s-ping

  match access-group name copp-system-acl-ping

class-map type control-plane match-any copp-s-ptp

class-map type control-plane match-any copp-s-routingProto1

  match access-group name copp-system-acl-routingproto1

  match access-group name copp-system-acl-v6routingproto1

class-map type control-plane match-any copp-s-routingProto2

  match access-group name copp-system-acl-routingproto2

class-map type control-plane match-any copp-s-selfIp

class-map type control-plane match-any copp-s-ttl1

class-map type control-plane match-any copp-s-v6routingProto2

  match access-group name copp-system-acl-v6routingProto2

class-map type control-plane match-any copp-snmp

  match access-group name copp-system-acl-snmp

class-map type control-plane match-any copp-ssh

  match access-group name copp-system-acl-ssh

class-map type control-plane match-any copp-stftp

  match access-group name copp-system-acl-stftp

class-map type control-plane match-any copp-tacacsradius

  match access-group name copp-system-acl-tacacsradius

class-map type control-plane match-any copp-telnet

  match access-group name copp-system-acl-telnet

policy-map type control-plane copp-system-policy

  class copp-s-selfIp

    police pps 500

  class copp-s-default

    police pps 400

  class copp-s-l2switched

    police pps 200

  class copp-s-ping

    police pps 100

  class copp-s-l3destmiss

    police pps 100

  class copp-s-glean

    police pps 500

  class copp-s-l3mtufail

    police pps 100

  class copp-s-ttl1

    police pps 100

  class copp-s-ipmcmiss

    police pps 400

  class copp-s-l3slowpath

    police pps 100

  class copp-s-dhcpreq

    police pps 300

  class copp-s-dhcpresp

    police pps 300

  class copp-s-dai

    police pps 300

  class copp-s-igmp

    police pps 400

  class copp-s-eigrp

    police pps 200

  class copp-s-pimreg

    police pps 200

  class copp-s-pimautorp

    police pps 200

  class copp-s-routingProto2

    police pps 1300

  class copp-s-v6routingProto2

    police pps 1300

  class copp-s-routingProto1

    police pps 1000

  class copp-s-arp

    police pps 200

  class copp-s-ptp

    police pps 1000

  class copp-s-bfd

    police pps 350

  class copp-s-bpdu

    police pps 12000

  class copp-icmp

    police pps 200

  class copp-telnet

    police pps 500

  class copp-ssh

    police pps 500

  class copp-snmp

    police pps 500

  class copp-ntp

    police pps 100

  class copp-tacacsradius

    police pps 400

  class copp-stftp

    police pps 400

control-plane

  service-policy input copp-system-policy

snmp-server user admin network-admin auth md5 0xa3efbf4c6f3500828eef3b67da8c67e2

priv 0xa3efbf4c6f3500828eef3b67da8c67e2 localizedkey

vrf context management

  ip route 0.0.0.0/0 172.90.0.1

vlan 1

vlan 2

  name NFS-VLAN

vlan 3

  name vMotion-VLAN

vlan 4

  name VM-Traffic-VLAN

vlan 5

  name MGMT-VLAN

spanning-tree port type edge bpduguard default

spanning-tree port type network default

lacp system-priority 2

port-channel load-balance ethernet source-dest-port

vpc domain 1

  role priority 10

  peer-keepalive destination 172.90.0.2 source 172.90.0.3

interface Vlan1

  no shutdown

  ip address 192.168.50.8/24

interface Vlan2

  no shutdown

  description NFS-VLAN

  ip address 192.168.51.3/24

interface Vlan3

  no shutdown

  description VMotion-VLAN

  ip address 192.168.52.3/24

interface Vlan4

  no shutdown

  description VM-Traffic-VLAN

  ip address 192.168.53.3/24

interface Vlan5

  no shutdown

  description MGMT-VLAN

  ip address 172.90.0.3/24

interface port-channel1

  switchport mode trunk

  switchport trunk allowed vlan 1-5

  speed 1000

interface port-channel10

  description vPC peer-link

  switchport mode trunk

  vpc peer-link

  switchport trunk allowed vlan 1-5

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface port-channel11

  description vPC to FAS-1

  switchport mode trunk

  vpc 11

  switchport trunk allowed vlan 1-2,4

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface port-channel12

  description vPC to FAS-2

  switchport mode trunk

  vpc 12

  switchport trunk allowed vlan 1-2,4

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface Ethernet1/1

  description FAS-1:e0b

  switchport mode trunk

  switchport trunk allowed vlan 1-2,4

  speed 1000

  negotiate auto

  channel-group 11 mode active

interface Ethernet1/2

  description FAS-2:e0b

  switchport mode trunk

  switchport trunk allowed vlan 1-2,4

  speed 1000

  negotiate auto

  channel-group 12 mode active

interface Ethernet1/3

  description FAS-1:e0d

  switchport mode trunk

  switchport trunk allowed vlan 1-2,4

  speed 1000

  negotiate auto

  channel-group 11 mode active

interface Ethernet1/4

  description FAS-2:e0d

  switchport mode trunk

  switchport trunk allowed vlan 1-2,4

  speed 1000

  negotiate auto

  channel-group 12 mode active

interface Ethernet1/5

  negotiate auto

interface Ethernet1/6

  negotiate auto

interface Ethernet1/7

  switchport mode trunk

  switchport trunk allowed vlan 1-5

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface Ethernet1/8

  negotiate auto

interface Ethernet1/9

  negotiate auto

interface Ethernet1/10

  negotiate auto

interface Ethernet1/11

  negotiate auto

interface Ethernet1/12

  negotiate auto

interface Ethernet1/13

  description Server-1:port3

  switchport mode trunk

  switchport trunk allowed vlan 1-5

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface Ethernet1/14

  description Server-1:port4

  switchport mode trunk

  switchport trunk allowed vlan 1-5

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface Ethernet1/15

  description Server-2:port3

  switchport mode trunk

  switchport trunk allowed vlan 1-5

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface Ethernet1/16

  description Server-2:port4

  switchport mode trunk

  switchport trunk allowed vlan 1-5

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface Ethernet1/17

  description Server-3:port3

  switchport mode trunk

  switchport trunk allowed vlan 1-5

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface Ethernet1/18

  description Server-3:port4

  switchport mode trunk

  switchport trunk allowed vlan 1-5

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface Ethernet1/19

  description Server-4:port3

  switchport mode trunk

  switchport trunk allowed vlan 1-5

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface Ethernet1/20

  description Server-4:port4

  switchport mode trunk

  switchport trunk allowed vlan 1-5

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface Ethernet1/21

  switchport trunk allowed vlan 1-5

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface Ethernet1/22

  negotiate auto

interface Ethernet1/23

  negotiate auto

interface Ethernet1/24

  negotiate auto

interface Ethernet1/25

  description vPC peer-link SwB:1/25

  switchport mode trunk

  switchport trunk allowed vlan 1-5

  speed 1000

  negotiate auto

  channel-group 10 mode active

interface Ethernet1/26

  description vPC peer-link SwB:1/26

  switchport mode trunk

  switchport trunk allowed vlan 1-5

  speed 1000

  negotiate auto

  channel-group 10 mode active

interface Ethernet1/27

  negotiate auto

interface Ethernet1/28

  negotiate auto

interface Ethernet1/29

  negotiate auto

interface Ethernet1/30

  negotiate auto

interface Ethernet1/31

  negotiate auto

interface Ethernet1/32

  negotiate auto

interface Ethernet1/33

  negotiate auto

interface Ethernet1/34

  negotiate auto

interface Ethernet1/35

  negotiate auto

interface Ethernet1/36

  negotiate auto

interface Ethernet1/37

  description Server-2:mgmt

  switchport access vlan 5

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface Ethernet1/38

  description Server-4:mgmt

  switchport access vlan 5

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface Ethernet1/39

  description FAS-2:mgmt

  switchport access vlan 5

  spanning-tree port type edge trunk

  speed 1000

  negotiate auto

interface Ethernet1/40

  negotiate auto

interface Ethernet1/41

  negotiate auto

interface Ethernet1/42

  negotiate auto

interface Ethernet1/43

  negotiate auto

interface Ethernet1/44

  negotiate auto

interface Ethernet1/45

  negotiate auto

interface Ethernet1/46

  negotiate auto

interface Ethernet1/47

  negotiate auto

interface Ethernet1/48

  negotiate auto

interface Ethernet1/49

  no lldp transmit

  no lldp receive

  switchport mode trunk

  switchport trunk allowed vlan 1-5

  speed 1000

  channel-group 1

interface Ethernet1/50

interface Ethernet1/51

interface Ethernet1/52

interface mgmt0

  ip address 172.90.0.3/24

interface loopback1

  shutdown

line console

line vty

boot kickstart bootflash:/n3000-uk9-kickstart.5.0.3.U3.2.bin

boot system bootflash:/n3000-uk9.5.0.3.U3.2.bin

ip route 0.0.0.0/0 172.90.0.1

ip route 0.0.0.0/0 192.168.50.11

Thanks,

Tamizh.K


207
Views
0
Helpful
0
Replies
CreatePlease to create content