Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Unable to ping the router and heavey packet losses in LAN environemnt

I experienced a unique problem in one of the country LAN connection resided in A. basically the previous connection was like this. the primary and secondary router are connected to a device called NIPS(ISS proventia) - Network intrusion prevention system. The NIPS is connected to a HUB and users are connected to the same hub. The problem that occured is the users were unable to access application hosted in Malaysia. We have tried to reboot all the deived and yet connection is still dead. Even, we tried bypassing the NIPS by turning it off and still problem persist. Then, we laid the cable directly from the router to the hub and several packet losses are noticed. The speed is auto and set as half duplex. Even, when set as full duplex it is still not working. Can anyone give me any suggestion to resolve this issue?

1 REPLY
New Member

Re: Unable to ping the router and heavey packet losses in LAN en

When connected to a hub, some packet loss is expected due to collisions. Switching to full duplex can only worsen the packet loss.

It could be that application in Malaysia is protected by firewall which does not allow you to access it. You can run traceroute from your router or from within network in question to IP address of the host that runs application.

121
Views
0
Helpful
1
Replies
CreatePlease to create content