Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unable to reach enable mode by Console connection

Hi All,

I have 2691 router with following config

line console 0

login local

password xty

When i remove the login local from the line console i connect to console port and press enter

it shows router prompt 2691Router>

but i am  unable to go to enable mode.

If i telnet to router then i put username and pw then it goes straight to enable mode.

vty config is

line vty 0 4

exec-timeout 600 0

logging synchronous

login local

length 500

transport input telnet ssh

escape-character 3

Any reasons why i can not go to enable mode by console?

  thanks

Mahesh

  • LAN Switching and Routing
Everyone's tags (6)
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Unable to reach enable mode by Console connection

when u remove the login local from con0, it will directly give u the first level prompt. to go for enable prompt u have to give enable and hit enter. There u have to type the passowrd which u have set for enable secret xxxx in your router.

3 REPLIES
VIP Super Bronze

Re: Unable to reach enable mode by Console connection

Hi Mahesh

The purpose of login local command is so. You can use the local data base to authenticate to the router when you remove it the router can not see the local data base username and password

HTH

Sent from Cisco Technical Support iPhone App

New Member

Re: Unable to reach enable mode by Console connection

when u remove the login local from con0, it will directly give u the first level prompt. to go for enable prompt u have to give enable and hit enter. There u have to type the passowrd which u have set for enable secret xxxx in your router.

New Member

Unable to reach enable mode by Console connection

Hi AP,

I changed me enable secret password.

Then i removed login local and password from the console 0.

I put the new enable secret password.

After that i was able to go to enable mode.

ress RETURN to get started.


C
##########################################################
DO NOT LOG ON
##########################################################

2691Router>en
Password:
2691Router#

Thanks

MAhesh

1146
Views
0
Helpful
3
Replies
This widget could not be displayed.