Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

undersized errors on 3560G

Hi All,

I'm having weird problems with both of our 3560G switches. When I take a look at the port statistics via CNA I see a lot of underzised errors on trunk ports.

When I take a look at the CLI via sh interfaces counters errrors I don't see any underzised errors.

I know that this was a software bug in several versions, but we are running 12.2(52)SE and as far as I know that isn't an issue with this version.

The configuration of the ports are like this:

interface GigabitEthernet0/4

description Uplink to SWIBLA06 Port 22 Slot 6

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

speed 1000

duplex full

channel-protocol lacp

channel-group 6 mode passive

spanning-tree portfast trunk

end

SWICOR02#sh run int gig0/3

Building configuration...

Current configuration : 276 bytes

!

interface GigabitEthernet0/3

description Uplink to SWIBLA06 Port 21 Slot 6

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

speed 1000

duplex full

channel-protocol lacp

channel-group 6 mode passive

spanning-tree portfast trunk

these are uplinks to a GBE2c switch in a HP Chassis

Does this problem sound familiar to anyone?

Thanks!

Geert Reijnders

Everyone's tags (3)
3 REPLIES
New Member

undersized errors on 3560G

Hi Geert,

I have the exact same issue, did you come across a solution to same?

Regards Denis

New Member

undersized errors on 3560G

unfortunatly not. however, I created a workaround for this customer. Via SNMP .  I know it isn't the solution, but I didn't had the time to invest this issue any further.

New Member

Re: undersized errors on 3560G

Thanks for the prompt reply, just one further question - were these errors causing any impact on performance?

Sent from Cisco Technical Support iPhone App

556
Views
0
Helpful
3
Replies
CreatePlease to create content