Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unequal cost path EIGRP, 3560

We have 2-3560g (running L3) trunked through a 100Mb MetroEthernet at 2 different location. Recently added a second 5mb MetroE from another ISP for redundancy. Confiugred both 3560g with EIGRP variance 2 and confirmed that the 5Mb MetroE is passing packet.

As soon as I enable the port for the 5mb ME trunk, CPU utilization on both 3560g spiked up to almost 100%. random packet drop start to occur.

During high CPU Utilization:

CPU utilization for five seconds: 88%/19%; one minute: 48%; five minutes: 17%

PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process

7 18920821 36754214 514 14.69% 6.05% 1.71% 0 ARP Input

43 6365330 688506172 9 1.43% 0.59% 0.21% 0 Fifo Error Detec

55 451743 382972158 1 1.27% 0.58% 0.16% 0 HLFM address lea

157 11620124 53823977 215 14.21% 11.01% 3.17% 0 IP Input

160 18305747 102111026 179 0.31% 0.31% 0.20% 0 Spanning Tree

219 1963017 14945584 131 6.54% 5.22% 1.51% 0 IP-EIGRP(0): PDM

230 1185833 33942693 34 1.75% 1.80% 0.53% 0 IP-EIGRP(0): HEL

I appreciate any help you can provide.

THX

1 REPLY
New Member

The second 5mb ME ISP is

The second 5mb ME ISP is using vlan#, that is not the same vlan# used in the 3560g. Once ISP configured their device without vlan tagging and just allowed traffic through problem went away.

476
Views
0
Helpful
1
Replies