Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UNKNOWN source when login failed

Hi Experts,

We are getting UNKNOWN source when login failed, what is the issue why it is not showing source IP Address.


000465: .Jan 22 20:52:00.889 UTC: %SEC_LOGIN-4-LOGIN_FAILED: Login failed [user: XXXXXX ] [Source: UNKNOWN] [localport: 23] [Reason: Login Authentication Failed - BadPassword] at 20:52:00 UTC Wed Jan 22 2014


Current IOS: c7200p-adventerprisek9-mz.152-4.S4.bin

Please suggest me how to fix it to get source IP Address.

Thanks in ADV,

4 REPLIES
New Member

UNKNOWN source when login failed

Dear Experts,

Please anyone help me to fix it.

New Member

dc-csa-bir Could you able to

dc-csa-bir

 

Could you able to fix this problem ?

 

if yes please tell me

New Member

I am also getting the same

I am also getting the same problem with failed login attempts and unknnown source :

 %SEC_LOGIN-4-LOGIN_FAILED: Login failed [user: unknown] [Source: UNKNOWN] [localport: 23] [Reason: Login Authentication Failed] at 14:33:00  Fri Mar 4 2016

if you got any solution please inform .

New Member

I have a bunch of different

I have a bunch of different router models and it appears that this trouble is only with those running 15.1-(4M9 in my case). The ones running 12.4 or 15.4 are ok, so at this point I'm assuming than with your 15.2 near my 15.1, it sounds like a bug in the IOS and we are the only guys on Google having this trouble. I can't upgrade routers running 15.1 to something better because they are all EOL products and this is the last version released for all of them.

If I found something else one day, I'll be back to drop a note.

1003
Views
0
Helpful
4
Replies
CreatePlease to create content