Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Upgrade problem in SGE2000P

Hi

I have two switches SGE2000P that were configured in stacked mode and was running software version: 1.0.0.45 and boot code 1.0.x

The Latest vesion of the firmware at Cisco Website up to date is:

Firmware: 3.0.1.0

However to successfully upgrade to this version from my version the upgrade path requires to first upgrade to:

Firmware: 3.0.0.17 and boot code 2.0.0.03 using easy upgrade

then using web interface upgrade to 3.0.1.0.

When I did the upgrade I forgot to change from stacked to standalone, then using easyupgrade the software upgrade the boot of the first unity but keeps the second unity running boot version 1.0.0.x and after reboot the two switches the first was upgrade to version 3.0.17 and boot version 2.0.0.3 and the second remain in the version 1.0.0.45.

This scenario cause a constant reboot. I change from stack mode to standalone mode on both switch and this stop to occur.

Then using easyupgrade I tried to upgrade the second switch with no success, only the boot code was upgrade to 2.0.0.3 and everytime I try to upgrade using easyupgrade I got the message "illegal software format".

I also tried to copy using command line and lcli to upgrade via tftp but I didn´t find documentation to help with this commands.

Any Suggestions to this problem?

757
Views
0
Helpful
0
Replies
CreatePlease to create content