Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrading 4500 IOS

I have a 4500 switch with a SUP II Plus (WS-X4013+) engine running version 12.2(20)EWA IOS software. Can I upgrade this engine to IOS release 12.2(25)SG and if so do I need to do any other upgrades first?

3 REPLIES
Hall of Fame Super Blue

Re: Upgrading 4500 IOS

Chris

Yes this supervisor will support 12.2(25)SG. In fact in the release notes the recommended IOS for this supervisor is 12.2(31)SGA8 -

http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/release/note/OL_5184.html#wp16938

You need to make sure you have enough memory and flash to use the new IOS.

Jon

New Member

Re: Upgrading 4500 IOS

Thanks

Re: Upgrading 4500 IOS

Sure you can upgrade to 12.2(25)SG. We just upgraded a bunch of 4506's.

325
Views
0
Helpful
3
Replies