Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Upgrading from 12.x to 15.x on 2800

Hello we have a 2800 appliance, and we'd like to upgrade from this IOS version:

c2800nm-adventerprisek9_sna-mz.124-15.T17.bin

To this one from 15.x, c2800nm-advsecurityk9-mz.151-4.M7.bin.

Is there any license we'd need to install to be able to do this ? I fear that maybe if we upgrade, the 2800 is going to have temporary licenses for 60 Days in version 15.x

Regards.

1 ACCEPTED SOLUTION

Accepted Solutions

Upgrading from 12.x to 15.x on 2800

You should be able to upgrade with no issue. The only caveat that I ran into was that qos policies are calculated differently than with 12.4. It no longer uses max-reserved-bandwidth, and you have to put your bandwidth statement in the class default if you're nesting policies.

HTH,
John

*** Please rate all useful posts ***

HTH, John *** Please rate all useful posts ***
2 REPLIES

Upgrading from 12.x to 15.x on 2800

You should be able to upgrade with no issue. The only caveat that I ran into was that qos policies are calculated differently than with 12.4. It no longer uses max-reserved-bandwidth, and you have to put your bandwidth statement in the class default if you're nesting policies.

HTH,
John

*** Please rate all useful posts ***

HTH, John *** Please rate all useful posts ***
New Member

Upgrading from 12.x to 15.x on 2800

Hello John, thanks for the answer.

Regards.

148
Views
0
Helpful
2
Replies
CreatePlease login to create content