Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

upgrading old 6500 software

need to upgrade some 6509 which are running old software

s72033-pk9sv-mz.122-17d.SXB.1bin

i only have 64meg sup boot flash

it does have a 512mb compact flash card, can i use this for storing the software, or will it want me to upgrade the sup-bootflash: ?

as i was thinking of upgrading to  s72033-advipservicesk9.wan.mz.122-18.sxf17a but this is 79 meg?

also from the original software version, have i chosen the correct "new" software

1 REPLY
Hall of Fame Super Blue

Re: upgrading old 6500 software

steven.payne@siemens.com

need to upgrade some 6509 which are running old software

s72033-pk9sv-mz.122-17d.SXB.1bin

i only have 64meg sup boot flash

it does have a 512mb compact flash card, can i use this for storing the software, or will it want me to upgrade the sup-bootflash: ?

as i was thinking of upgrading to  s72033-advipservicesk9.wan.mz.122-18.sxf17a but this is 79 meg?

also from the original software version, have i chosen the correct "new" software

Steven

You should be okay to use the compact flash card. When you install the new image just add this to your running config -

boot system flash disk?:/

assuming it shows up as a disk rather than a slot.

If you currently have a "boot system flash ..." command in your running config make sure the new one is first in the list ie. you may need to delete existing one, enter new one and then (optionally) put back the old one. Probably best to put old one back untit you have verified it all works properly.

As for correct software version, really depends on what features you need + any bugs in the software that may affect you. You can use Feature Navigator to work out what features are available -

Feature Navigator

SXF is relatively old now, you may want to consider SXH/SXI software.

Jon

142
Views
0
Helpful
1
Replies
CreatePlease to create content