Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Uplinks between 3500 switches

Hi all,

Its a quite simple question i guess. We are doing some changes in the Network topology. There is a single 3548 switch which have uplinks to 7 other swichtes. There is an 3524 switch which is connected to an old 2924 switch and 2924 is connected to 3548. All switch ports are on default vlan. Now when i remove the 3524-2924 uplink and connect the 3524-3548, the link does not come up !!! 3524 is an external switch and has 3 vlans to seperate the traffic and all ports have portfast enabled only on this switch.

I am out of clue what could be the problem. Please guide.

Thanks in advance.

abc

4 REPLIES

Re: Uplinks between 3500 switches

Hi,

I think u should look into STP issues.

Thanks

Mahmood

New Member

Re: Uplinks between 3500 switches

Hi,

Thanks for reply.

I disabled the portfast on the port connecting as uplink on 3524. So STP should work then.

What if if enable portfast on the 3548 port and connect 3524-3548 ?

Thanks again.

abc.

Re: Uplinks between 3500 switches

Hi

If u dnot want redundant connections between u r switches then u can enable portfast.

Thanks

Mahmood

New Member

Re: Uplinks between 3500 switches

Hi,

Thanks for reply.

Well in that case, if i disable portfast on two uplinks on 3524 and connect one to 3548 and second to 2924 switch. After i remove 3524-2924 uplink, the 3524-3548 should be active. But this is what is not happening. The link between 3524-3548 is not coming up.

Thanks again

abc

232
Views
0
Helpful
4
Replies