Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VACL assistance.

Hello,

I believe I need to set up a VACL but am having some difficulty.  I have a vlan 1 on f1/0/1 set up to access the 10.0.0.0/24 network.  I would like to set up vlan 30 on port f1/0/6.  This will be for the 10.250.0.0/16 network.  I need to allow vlan 30 acceess to 2 hosts on vlan1, 10.0.0.9 and 10.0.0.60 (any kind of traffic). Below is my current configuration which is pretty basic.  This is on a WS-c3750v2-24TS-E.  Any help is appreciated!

SW1#sh run

Building configuration...

Current configuration : 3386 bytes

!

version 12.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname SW1

!

boot-start-marker

boot-end-marker

!

enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

!

username user1 privilege 15 secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

username user2 privilege 15 secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

!

!

aaa new-model

!

!

!

!        

!

aaa session-id common

switch 1 provision ws-c3750v2-24ts

system mtu routing 1500

ip domain-name xxxxxxxxxxxxxxxxxx

!

!

!

!

crypto pki trustpoint TP-self-signed-3231710080

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-3231710080

revocation-check none

rsakeypair TP-self-signed-3231710080

!

!

crypto pki certificate chain TP-self-signed-3231710080

certificate self-signed 01

  quit

!

!

!

spanning-tree mode pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

!

!        

!

interface FastEthernet1/0/1

switchport mode access

!

interface FastEthernet1/0/2

!

interface FastEthernet1/0/3

!

interface FastEthernet1/0/4

!

interface FastEthernet1/0/5

!

interface FastEthernet1/0/6

!

interface FastEthernet1/0/7

!

interface FastEthernet1/0/8

!

interface FastEthernet1/0/9

!

interface FastEthernet1/0/10

!

interface FastEthernet1/0/11

!        

interface FastEthernet1/0/12

!

interface FastEthernet1/0/13

!

interface FastEthernet1/0/14

!

interface FastEthernet1/0/15

!

interface FastEthernet1/0/16

!

interface FastEthernet1/0/17

!

interface FastEthernet1/0/18

!

interface FastEthernet1/0/19

!

interface FastEthernet1/0/20

!

interface FastEthernet1/0/21

!

interface FastEthernet1/0/22

!

interface FastEthernet1/0/23

!        

interface FastEthernet1/0/24

!

interface GigabitEthernet1/0/1

!

interface GigabitEthernet1/0/2

!

interface Vlan1

ip address 10.0.0.3 255.255.255.0

!

ip default-gateway 10.0.0.11

ip classless

ip http server

ip http secure-server

!

!

!

!

!

line con 0

line vty 0 4

transport input ssh

line vty 5 15

transport input ssh

!        

end

Everyone's tags (4)
119
Views
0
Helpful
0
Replies