Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Very odd ping problem

I have an odd ping problem. I have a 3750 connected to a 3640 router via a fast ethernet interface that I have broken into sub-interfaces for three vlans. I can ping the switch and all router interfaces from a workstation, but cannot ping the workstation from either the router or the switch. I have tried moving the workstation to different vlans, but have the same results. I disabled the firewall on the workstation, but that didn't help. I also connected a Fluke LinkRunner and assigned it an IP address of one of the vlans. The LinkRunner could ping the router and the switch, but they could not ping the LinkRunner.

Using the debug IP packet command, when I try and ping the workstation address, the destination address of the ping in the output shows a destination address of the router interface as opposed to the address of the workstation.

Any ideas? Thanks.

4 REPLIES
New Member

Re: Very odd ping problem

show configs?

New Member

Re: Very odd ping problem

It was a problem on the workstation that required a registry change of the IRP stack size. Never heard of it before.

New Member

Re: Very odd ping problem

Post thr router and switch configs

New Member

Re: Very odd ping problem

"Post thr router and switch configs"

Huh? I'm not certain what you mean. It was a workstation configuration issue, not a router or switch config issue.

133
Views
0
Helpful
4
Replies