Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

Very weird problem

I have this problem with my ISP which they cannot resolve yet.

I have a fiber connection from my 3750G to their 6509 switch.

They report that they see my mac-addresses but I dont see them.

If I check spanning-tree detial i see that I sent about 12000 bpdus on this port but received none.

Seems like some type of communication problem, BUT CDP works.

If I run show cdp neighbors, I see their switch and they see mine.

The switches are both on the same network and I cannot ping them nor can they ping me.

The ports on both sides show Up Up.

GigabitEthernet1/0/27 is up, line protocol is up (connected)

Hardware is Gigabit Ethernet, address is 0019.e71e.be9b (bia 0019.e71e.be9b)

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Full-duplex, 1000Mb/s, link type is auto, media type is 1000BaseZX SFP

input flow-control is off, output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output 00:00:01, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

I tried swapping the fiber cables and changes sfp modules along with switching to a different sfp port.

Anyone have any suggestions?

Community Member

Re: Very weird problem

nevermind, problem fixed. ISP messed up config.

CreatePlease to create content