Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VLAN and multiple subnet domain boardcast

I recently bought SG 300 28P to create the VLAN. My network hs 3 subnet 192.168.1.0, 192.168.2.0 and 192.168.3.0

My main net work is 192.168.1.0. I want to divide it to VLAN to eliminate the boardcast storm; especially from the domain 192.168.3.0

But I want all the devices from 192.168.1.0 to access other subnet.

Any suggestion where I can start from.

Thanks,

4 REPLIES
Purple

VLAN and multiple subnet domain boardcast

Hi,

for inter vlan routing you'll need a L3 device like a router or a L3 switch.

For the router you can use a router on a stick config:

http://blog.alwaysthenetwork.com/tutorials/router-on-a-stick-tutorial/

Regards.

Alain

Don't forget to rate helpful posts.
New Member

VLAN and multiple subnet domain boardcast

My switch SG 300 28P is L3 Switch

Purple

VLAN and multiple subnet domain boardcast

Hi,

ok so you must have ip routing enabled and create as many SVIs' VLAN interfaces) as the number of VLANs and put the ip address of each SVI as the default gateway for hosts in that vlan.

Regards.

Alain

Don't forget to rate helpful posts.
New Member

VLAN and multiple subnet domain boardcast

Here is my confi file but the IP ROUTING is not there even I typed already.

no spanning-tree

vlan database

vlan 2

exit

voice vlan oui-table add 0001e3 Siemens_AG_phone________

voice vlan oui-table add 00036b Cisco_phone_____________

voice vlan oui-table add 00096e Avaya___________________

voice vlan oui-table add 000fe2 H3C_Aolynk______________

voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone

voice vlan oui-table add 00d01e Pingtel_phone___________

voice vlan oui-table add 00e075 Polycom/Veritel_phone___

voice vlan oui-table add 00e0bb 3Com_phone______________

interface vlan 2

ip address 192.168.3.1 255.255.255.0

exit

interface vlan 1

ip address 192.168.1.11 255.255.255.0

exit

ip route 0.0.0.0 0.0.0.0 192.168.1.1

interface gi11

ip dhcp relay enable

exit

interface vlan 1

no ip address dhcp

exit

hostname switchd2fac1

interface gigabitethernet11

switchport mode access

switchport access vlan 2

exit

387
Views
0
Helpful
4
Replies