Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VLAN cannot communicate across

Hi,

We have two cisco switches. 1x3560 & 1x3500. I have setup the VLAN and trunk 2xGIG to etherchannel but from vlan 40 I am not able to ping any server in VLAN 32. Thanks

!

version 12.2

!

hostname hni-c01

!

boot-start-marker

boot-end-marker

!

logging console informational

enable secret 5 $1$zX88$MJb4Mrx6XGewYn4O5F3nd/

enable password cisco

!

no aaa new-model

system mtu routing 1500

ip subnet-zero

ip routing

!

spanning-tree mode pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

interface Port-channel1

switchport trunk encapsulation dot1q

switchport mode trunk

duplex full

!

interface GigabitEthernet0/4

description styx

switchport access vlan 32

switchport mode access

!

interface GigabitEthernet0/24

description trunk to 2900XL

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet0/27

switchport trunk encapsulation dot1q

switchport mode trunk

duplex full

channel-group 1 mode on

!

interface GigabitEthernet0/28

switchport trunk encapsulation dot1q

switchport mode trunk

duplex full

channel-group 1 mode on

!

interface Vlan1

ip address 19.82.10.1 255.255.255.0

!

interface Vlan5

description trust firewall uplink

ip address 19.82.5.1 255.255.255.0

!

interface Vlan20

description dmz

ip address 172.16.20.10 255.255.255.0

!

interface Vlan32

description servers

ip address 19.82.32.120 255.255.252.0

!

interface Vlan40

description workstation

ip address 19.82.40.1 255.255.255.0

ip helper-address 19.82.32.10

!

interface Vlan50

description developer

no ip address

!

interface Vlan999

description XO_Internet_Uplink

no ip address

!

!

router eigrp 10

no auto-summary

network 19.82.0.0 0.0.255.255

network 172.16.0.0

!

ip classless

ip route 0.0.0.0 0.0.0.0 19.82.5.10

ip route 172.16.20.0 255.255.255.0 19.82.5.10

ip http server

ip http secure-server

!

!

logging 19.82.32.10

snmp-server community public RO

!

control-plane

!

!

line con 0

line vty 0 4

password cisco

login

line vty 5 15

password cisco

login

!

end

hni-c01#

Access switch.

ip subnet-zero

!

!

interface FastEthernet0/44

description zoya pc

switchport access vlan 40

!

interface FastEthernet0/45

description John R PC

switchport access vlan 40

!

interface FastEthernet0/46

description trust firewall uplink

switchport access vlan 5

!

interface FastEthernet0/47

description trunk to 2900

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/48

description abc

switchport access vlan 32

!

interface GigabitEthernet0/1

port group 1

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet0/2

port group 1

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface VLAN1

ip address 19.82.10.10 255.255.255.0

no ip directed-broadcast

no ip route-cache

!

ip default-gateway 19.82.10.1

!

end

hni-a01#

3 REPLIES
Hall of Fame Super Blue

Re: VLAN cannot communicate across

From the 3560 can you post the outputs of

1) sh int trunk

2) sh etherchannel summary

Jon

Purple

Re: VLAN cannot communicate across

I would post a show vlan from both switches also. I must be missing something as I don't see any kind of etherchannel commands on the 3500 side so it couldn't work if you have a channel setup on 1 side and not the other.

New Member

Re: VLAN cannot communicate across

Problem is solved. The problem was the unix machines doesn't have the default gateway to return the traffic. Thanks

117
Views
0
Helpful
3
Replies
CreatePlease to create content