Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

VLAN Cisco and HP

Hello,

I would like to seek help on the following situation:

We have remote site with couple of HP switches one uplinked to another and then uplinked to a Cisco 3560 switch. The default vlan in remote site is using IP address 10.20.60.x (VLAN REMOTE ). The Cisco switch routes the VLAN information to VLAN WIRELESS connected on another port of the switch (IP address 10.20.16.X). On the HQ side we have another cisco 3560 switch that has VLAN WIRELESS and VLAN NETWORK (10.10.0.X).

My question is : Is it possible to create another VLAN at the HP2650 switch named VLAN SPECIAL and be able to carry this vlan through the HP4204 and both Cisco 3560 switches so that this new VLAN have access to the main network and the Internet and What configuration do I need to change.

Please see attached network diagram.

Thank you for looking into this.

WO

The following are the configuration on Cisco 3560 on the Remote site

!

interface GigabitEthernet0/3

switchport access vlan REMOTE

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet0/4

description Wireless_To_HQ

switchport trunk encapsulation dot1q

switchport trunk native vlan WIRELESS

switchport trunk allowed vlan WIRELESS

switchport mode trunk

!

interface VlanWIRELESS

ip address 10.20.16.8 255.255.255.0

!

interface VlanREMOTE

ip address 10.20.60.1 255.255.255.0

ip helper-address 10.10.0.50

ip helper-address 10.10.0.40

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.20.16.3 150 (this is forwarding to the cisco 3560 at the HQ)

!

-------------------------------------------------------------------------------------------

The following are the configuration of cisco 3560 at HQ

interface GigabitEthernet0/1

description HQ

switchport trunk encapsulation dot1q

switchport trunk allowed vlan NETWORK,WIRELESS

switchport mode trunk

!

interface GigabitEthernet0/2

description wireless at HQ

switchport trunk encapsulation dot1q

switchport trunk native vlan WIRELESS

switchport trunk allowed vlan WIRELESS

switchport mode trunk

interface Vlan NETWORK

ip address 10.10.0.2 255.255.255.0

ip helper-address 10.10.0.50

ip helper-address 10.10.0.40

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.10.0.1

------------------------------------------------------------------------------------------------------------

1 REPLY
Community Member

Re: VLAN Cisco and HP

In Cisco switch you have add the VLAN and trunk the VLAN Special.

switchport trunk allowed vlan WIRELESS, VLAN SPECIAL.

Use the following commands in HP switch this is just a example

vlan 125

name "VLAN125"

untagged 1-24

ip address 10.50.0.6 255.255.254.0

tagged 26

exit

143
Views
0
Helpful
1
Replies
CreatePlease to create content