Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Vlan goes to act/lshut status

Hi,

I have 6500 with sup720 with 12.2 IOS running and i have Layer 2 port-channel (ISL trunk) between two CAT running HSRP for some of L3 VLAN.

When I reload any of CAT. After CAT comes up some of this vlan goes to "act/lshut" mode when i do show vlan so that HSRP status for that goes to INIT. I need to do manually "no shut vlan <Vlan number>"

Does any one faced this issue any time ? What is resolution for this so this issue doesn't happen again if i reload CAT.

Regards,

Chintan

5 REPLIES

Re: Vlan goes to act/lshut status

Can you post your configurations

New Member

Re: Vlan goes to act/lshut status

interface Vlan11

ip address 10.253.0.2 255.255.255.192

no ip redirects

standby 1 ip 10.253.0.1

standby 1 timers 1 3

standby 1 priority 101

standby 1 preempt

end

interface Port-channel1

description MLS_TRUNK

switchport

switchport trunk encapsulation isl

switchport mode trunk

logging event trunk-status

logging event bundle-status

Regards,

Chintan

Hall of Fame Super Blue

Re: Vlan goes to act/lshut status

Hi Chintan

Apologies if this is really obvious but after you do a "no shut vlan " do you do a wr mem to save the config ?

Jon

New Member

Re: Vlan goes to act/lshut status

Yes Jon I do it.

But my problem is why vlan go to active/lshut whne i reload which should not happen..right ?

chintan

New Member

Re: Vlan goes to act/lshut status

Hi,

This was later found to be cisco defect and now it is resloved.

Thanks,

Chintan.

2088
Views
0
Helpful
5
Replies
CreatePlease to create content