Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VLAN HELP

WAN, Routing and Switching: VLAN AND STRIPPING- HELP

Posted by: cozyk1515 - Senior Network Admin, PrimeLink - Jun 20, 2007, 8:31am PST

Interface GigabitEthernet1/46- 1/48 are fiber points coming in off my Fiber equipment.

INT GIG1/1- 1/4 are going back to my Layer 3 Swtich. The fiber company wants me to give each customer its own VLAN - I know what to do for the Fiber ports (1/46-1/48 is just keep adding Addtional Vlans IE: switchport trunk allowed vlan 84,85), But I don't want to use any more then port 1-4 back to my Layer 3)

As you see I have 1 Vlan Assgined to each port back to my Switch.- How do I change that?

show run

Building configuration...

Current configuration : 3644 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

service compress-config

!

hostname AllopticSwitch

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

ip subnet-zero

!

vtp domain ''

vtp mode transparent

!

!

--More-- !

!

!

power redundancy-mode redundant

no file verify auto

spanning-tree mode pvst

spanning-tree extend system-id

!

!

vlan access-map 64 74

action forward

vlan access-map 84 85

action forward

!

vlan internal allocation policy ascending

!

vlan 64-65,74-75,84-85

!

interface GigabitEthernet1/1

description

switchport access vlan 64

switchport mode access

!

--interface GigabitEthernet1/2

description

switchport access vlan 64

switchport mode access

!

interface GigabitEthernet1/3

description

switchport access vlan 74

switchport mode access

!

interface GigabitEthernet1/4

description

switchport access vlan 74

switchport mode access

!

interface GigabitEthernet1/5

description

switchport access vlan 84

switchport mode access

!

interface GigabitEthernet1/6

description

switchport access vlan 84

switchport mode access

!

interface GigabitEthernet1/7

!

interface GigabitEthernet1/8

!

interface GigabitEthernet1/9

!

interface GigabitEthernet1/10

!

interface GigabitEthernet1/11

!

!

interface GigabitEthernet1/44

!

interface GigabitEthernet1/45

description Alloptics-1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 64

switchport mode trunk

!

interface GigabitEthernet1/46

description All

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 64

switchport mode trunk

!

interface GigabitEthernet1/47

description All

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 74

switchport mode trunk

!

interface GigabitEthernet1/48

description City

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 84,85

switchport mode trunk

!

interface Vlan1

ip address 192.168.25.1 255.255.255.0

!

interface Vlan64

description All-1

ip address 192.168.26.1 255.255.255.0

interface Vlan65

description All-2

ip address 192.168.27.1 255.255.255.0

!

interface Vlan74

ip address 192.168.27.1 255.255.255.0

!

interface Vlan75

ip address 192.168.27.1 255.255.255.0

interface Vlan84

description CityPlattsburgh

ip address 192.168.28.1 255.255.255.0

shutdown

!

interface Vlan100

no ip address

!

interface Vlan101

no ip address

shutdown

!

interface Vlan2000

no ip address

shutdown

!

interface Vlan2500

description OFFICETEST

no ip address

shutdown

!

ip http server

no ip http secure-server

!

!

!

--More--

2 REPLIES
Silver

Re: VLAN HELP

A VLAN is a group of end stations with a common set of requirements, independent of physical location. VLANs have the same attributes as a physical LAN but allow you to group end stations even if they are not located physically on the same LAN segment.

VLANs are usually associated with IP subnetworks. For example, all the end stations in a particular IP subnet belong to the same VLAN. Traffic between VLANs must be routed. LAN port VLAN membership is assigned manually on an port-by-port basis

http://cisco.com/en/US/tech/tk389/tk689/technologies_tech_note09186a0080094c52.shtml

Hall of Fame Super Blue

Re: VLAN HELP

Hi

Not sure i fully understand. If you only want to use ports gi1/1 - 1/4 and no more but there are more customer vlans than 4 then you could make one of the gigbait connections a trunk and carry aall vlans down it ?

Have i misunderstood ?

Jon

153
Views
0
Helpful
2
Replies