Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VLAN, Inter-Vlan I need help...

Untitled.png

Hi guys. I just wanna ask if it's possible to block 192.168.98.2 pc from accessing the 192.168.99.11?

Router 0

interface GigabitEthernet0/0.98

encapsulation dot1Q 98

ip address 192.168.98.254 255.255.255.0

!

interface GigabitEthernet0/0.99

encapsulation dot1Q 99

ip address 192.168.99.254 255.255.255.0

!

VLAN 98 and VLAN 99 is already connect via Inter-Vlan. My problem now is, how can I block PC 192.168.98.2 from accessing PC 192.168.99.11?

Thanks

Best Regards,

Jaycer

jaycercerbo17@gmail.com

  • LAN Switching and Routing
Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions

VLAN, Inter-Vlan I need help...

Hello

access-list 100 deny  ip host 192.168.98.2 host 192.168.99.11

access-list 100 permit ip any any

interface GigabitEthernet0/0.98

ip access-group 100 in

or

interface GigabitEthernet0/0.99

ip access-group 100 out

res

Paul

Please don't forget to rate any posts that have been helpful.

Thanks.

Please don't forget to rate any posts that have been helpful. Thanks.
4 REPLIES
New Member

VLAN, Inter-Vlan I need help...

Hope this link helps you:

http://www.cisco.com/c/en/us/support/docs/security/ios-firewall/23602-confaccesslists.html

Don't forget to rate the posts that are helpful.

Regards,
Chandu

Regards, Chandu
New Member

Re: VLAN, Inter-Vlan I need help...

Thank you also for this. Helps me to review my ACL

VLAN, Inter-Vlan I need help...

Hello

access-list 100 deny  ip host 192.168.98.2 host 192.168.99.11

access-list 100 permit ip any any

interface GigabitEthernet0/0.98

ip access-group 100 in

or

interface GigabitEthernet0/0.99

ip access-group 100 out

res

Paul

Please don't forget to rate any posts that have been helpful.

Thanks.

Please don't forget to rate any posts that have been helpful. Thanks.
New Member

VLAN, Inter-Vlan I need help...

Mr. pdriver thank you so much! Big help for me.

179
Views
8
Helpful
4
Replies
This widget could not be displayed.